Unable to upload documents

I’m unable to upload any document to my custom gpt, it is giving the following error:

Anyone else facing this ?

8 Likes

yeah, I can reproduce your issue :confused:

image

USC Title 1 rp 118-30

It seems that ChatGPT is unable to generate files as well.
An issue with AWS perhaps.

I’m having the same issues, won’t upload files. It has been like that for more then 3 hours.

It appears to be related to PDF documents.

File size is not a factor, I tried uploading a 12kb PDF which failed.

I was able to upload a text file without issue.

Status page is not reflecting any errors.

Edit: I just verified I am unable to upload PDF files in the GPT builder as well.

Same thing here, both .PDF and .TXT files.
The same thing happened a few days ago and it resolved itself after a couple of hours.

1 Like

I have only sometimes been able to upload files of any kind to either GPT4 or my custom GPTs. Maybe 1 in 6 tries or worse goes through, and then the GPT usually starts claiming that it can’t view images or can’t read pdf files, etc.

In addition, my custom GPT for research and coding assistance was working fantastically up until about a week or two ago. Now it’s lazy, disobedient, hallucinates quickly, and is no longer reliable as a tool, especially since I can’t upload anything anymore.

Please fix these or roll back to the last good model asap! Please!

2 Likes

Hello,
Is there a solution to this yet.
My upload was working fine. But now I am not able to upload any file to the knowledge base.

I have tried multiple browsers, laptops and different GPTs.
Uploading files to knowledgebase is kind of important

Size of the file i am trying to upload is 14kb and ext is .md

I have the same problem.

It’s brand new for me as I was uploading files just fine before i.e I uploaded it via creating a new GPT or in normal chats.

Now it attempts to upload, gets stuck at about 80% and after that it shows a red message bar on the top saying “Unable to upload…”

1 Like

Same issue with me, unable to upload any pdf files, happened from today. Please help me to solve it.

1 Like

It was working fine 1hr ago, but now it isn’t working. Any solves?

1 Like

Anyone with a solution? I am experiencing the same issue, even with smaller files.

Just to confirm, I moved out from custom GPTs, just tried using a normal GPT-4 chat as well, even that didn’t work - Seems like the issue is with the broader uploading feature.

So is this a server glitch? Can anyone successfully upload it?

1 Like

Time: 2024-01-28 22:23:21 Uploading File doesn’t work

I can only upload image file, but can not upload any c files

Hi, I just got the same error here, and reported it.

1 Like

Not able to upload pdf file, I was able to do it couple times past weeks but not today.

1 Like

Same here. it’snot working now. I think that there will be a problem in the chat gpt4.

I am not able to upload a PDF file into the chat.

I have changed from FireFox to Chrome, normal mode to Incognito mode, none of them worked.

The processor showing progress when uploading file, but always stuck at the last 5% and after a while an error message happened:

image

1 Like