Unable to upload documents

Mine is down, too.

With the exactly same situation.

Same as here.
I try some type of files.
PDF, Word, txt not working.
But excel file is working.

Hi, I have the same problem today! and can not upload any files, what should I do?

1 Like

Same. Even a 1.5 MB PDF file cannot be uploaded.

Same. I’ve been scouring my files to see if I was using some funky characters that it didn’t like, so I appreciate your post. I can stop reviewing and editing, and I’ll see if pacing around some helps.

I’m having the same issue with word docs.

I have only been able to get Chatgpt to read my documents after i converted it into jpeg, so i presume it is like what everyone is saying. Chatgpt seems to not like pdf at this current moment :frowning:

Update: it is currently working again

The whole thing appears to be broken at the moment. I’ve had multiple issues for about 6 days now:

Can’t upload any files other than xls/x (tried txt, docx, xls, pdf and all failed)
Spreadsheets seem to upload but getting data is a shocker
Behaviour is all over the place - changing the order of prompts randomly, skipping other times
Randomly wont update behaviour in builder

Have tried replicating the prompts in JSON and honestly it made things worse.

CustomGPTs are pretty much a no-go for me right now…hopefully we see some sort of action soon.

Same here. Is OpenAI aware of this?

Still facing this issue.
Could you provide the steps how you got it working.

@elmstedt mentions text files work, but not PDFs.

I’m unable to upload text files as well.
Screenshot 2024-01-29 at 9.44.32 AM

Having the same problem. It tells me its last update was April 2023. Something is definitely not working right.

Knowledge cutoff for GPT-4 is Apr 2023.

This is looks fine.


I can’t upload a file today. Unfortunately, can’t share the link to this file because of another error. It worked previously on Friday. I use Data Analysis. Tried to upload 711 kB JSON file.

Update: when I created a new chat, it uploads

Trying for the last 5 hours, unable to upload anything. I don’t know how to report this to OpenAI. They have not even officially acknowledged this issue anywhere yet. How to know when will this be resolved? :hot_face:

UPDATE: Issue Resolved. PDF can now be uploaded.

I am also facing this issue with my GPT. I have a .md file uploaded with all details, but removing and re-uploading the newest version always results in “Unable to upload xxx” so I am stuck with outdated GPT for more than two weeks now. @8cf950f6102224f33615 or whoever handles this, can we please have an update? I am seriously considering Gemini right now GPT builders

1 Like

I am facing this uploading issue over two days. tried a lot of times for json files.

I just tested with PDF, text, and json files and I am able to upload all of those document types.

Just noticed that I could finally upload my PDF document to ChatGPT. Looks like OpenAI has resolved this issue.

1 Like