Unable to log into ChatGPT online!

sorry, I’m not sure I understand this. I saw the post from Kemon before, but what does this website “cdn.oaistatic. com” have to do with the chatgpt website? its a new domain that chatGPT is using to operate? how does this new domain affect the URL that we have been using to access it for all this time up until now? I don’t fully understand how all that works. Do you mind explaining the problem a bit more, as well as a possible solution? You don’t need to go into full details, but any quick explanation/solution would be super helpful and appreciated

I was able to solve this.

I checked my DNS logs and my filter was blocking requests to one domain “cdn.oaistatic.com”. After allowing that it works again. It is a brand new domain that was just registered a few days ago so I bet a lot of security filters are blocking it because of that and is considered suspicious.

1 Like

Oaistatic seems to serve NextJS assets.
To possibly solve this issue disable any ad blocker like uBlock Origin.

Still I can’t access to the site for about 1 day…

Any update guys, still does not work for a day

Here is a test for you to try to see why ChatGPT isn’t loading completely.

This is one of style sheets that is currently loaded by ChatGPT from a new OpenAI web domain for hosting assets:

https://cdn.oaistatic.com/_next/static/css/27dc37929106858f.css

If you click on it, you should retrieve a lot of web site CSS code that looks like this. ChatGPT needs its code:

@font-face{font-display:swap;font-family:Signifier;font-style:normal;font-weight:400;src:url(https://cdn.openai.com/common/fonts/signifier/signifier-light.woff2) format(“woff2”)}@font-face{font-display:swap;font-family:Signifier;font-style:italic;font-weight:400;src:url(https://cdn.openai.com/common/fonts/signifier/signifier-light-italic.woff2) format(“woff2”)}@font-face{font-display:swap;f

If the file name is later changed or you use a nonexistent file name, you should get this result from the delivery network site:

<Error>
<Code>BlobNotFound</Code>
<Message>
The specified blob does not exist. RequestId:d7263c...

Check to see what kind of result you get. If ChatGPT doesn’t work, likely that doesn’t work. Instead what do you see??:

  • Is it like the site doesn’t exist? The same as going to a made-up website? You must pursue DNS solutions to get the right site IP address;
  • Is there an error message from some security page or other block? You need to pursue fixing firewall software on your PC, or firewall policies of your network provider.

Corresponding Solutions:

  1. You must find out who’s keeping you from loading the domain name because it is “too new”. Or you must change your network connection to a non-blocking DNS server [(like Cloudflare’s 1.1.1.1 and restart network, ipconfig /flushdns to refresh).
  2. You must find who or what is blocking ChatGPT’s pages from loading when you have the right DNS IP address lookup.

Advanced users can use a web browser’s developer tools to monitor page load errors.

(info) The new cdn.oaistatic.com domain is:

  1. Behind a Cloudflare firewall (that doesn’t block unless you’re a bot)
  2. A “cdn”. From the domain name, which would typically mean this points to a content delivery network service, that can have copies of the server data distributed throughout the world.

This is the IP lookup for the domain showing its Cloudflare protection:

Type Description
Source Registry ARIN
Net Range 104.16.0.0 - 104.31.255.255
CIDR 104.16.0.0/12
Name CLOUDFLARENET

I hope this leads you down the right path to get ChatGPT loaded completely and chatting again.

(ultimately, OpenAI might not have realized that security products block newly-registered domain names)

2 Likes

I don’t know why do not solving the problem , Could you please fix the bug ?

Same here, although the mobile app works just fine, so the system isn’t “down” per se. Just can’t login via any browser session at all.

UPDATE: I switched my DNS to Google as a test and did a flushdns on my Mac and now Chat GPT loads just fine on everything - so that’s what the issue is if anyone else is having the problem. Try a different DNS.

2 Likes

The link even doesn’t work for me, as below, please advice

If you can’t reach the page (some ChatGPT web code) - neither can ChatGPT.

Here are progressive workarounds, for the technically-minded with administrator access to their computer:

  • Network connection settings, adapter IP address, change DNS server to 1.1.1.1 (a DNS provided by Cloudflare);
  • manually insert a lookup mapping for cdn.oaistatic.com to 104.18.10.177 in your system’s hosts file;
  • console command: ipconfig /flushdns;
  • disengage third-party firewall security products (some come with antivirus)
  • connect by alternate Wifi hotspot or mobile tether that doesn’t use a company proxy or firewall with a restrictive policy.

If these steps are without meaning to you, then ask ChatG… oops, Google.

1 Like

Same for me from few days:
Free Research Preview. ChatGPT may produce inaccurate information about people, places, or facts. ChatGPT August 3 Version

Paid user.
Location: India.
In mobile it is just working fine, both are connected to same wifi.

Temporary fix: Downloaded Firefox and it is loading just fine for me.

I have the same problem.
I can’t login. I pay for my account. Any solution?

Is there any link I can use to cancel my subscription? I can’t get on at all and it’s not going to be fixable as I’m using a work VPN.

I’m guessing I’ll have to find an alternative device to do it?

You can scroll up through a mere 10 posts and try a single troubleshooting step there.

I can’t stop by your house to work on your computer today.

I happen to use nextdns. I checked the logs and oaistatic was blocked due to it apparently being an NRD - Newly Registered Domain. I put it on the allow list, and ChatGPT started working again.

ChatGpt just says "Free Research Preview. ChatGPT may produce inaccurate information about people, places, or facts. ChatGPT August 3 Version. "
I am a paid user. Location is Japan.

I fixed this by updating my NextDNS service to allow cdn (dot) oaistatic (dot) com, and flushing the DNS cache with (I’m on macOS):

sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder

Everything went back to normal after that.

1 Like

Same as everyone else. Tried flushing DNS, Cache etc.

Tried different browsers. The fact that there is zero reply from OpenAi means that it is pointless being a paid user

I am getting the same message and have for several days…

Free Research Preview. ChatGPT may produce inaccurate information about people, places, or facts. ChatGPT August 3 Version

Cleared my DNS cache and changed browsers and nothing helped.