(Main Topic) ChatGPT not loading completely, can't log in; only plain text "Free Research Preview. ChatGPT August 3 Version" [issue Sept 20-26+ from new domain]

Contact work help desk support, tell them to remove DNS and firewall policies that block newly-created domains, especially for the particular resources needed by ChatGPT.

I’m having the same issue using OpenDNS ips (208.67. 222.222 and 208.67.220.220)
Do I have to change to the Google Owned DNS (I’d rather stay on OPEN dns to access to OPENai closed products).

Same problem here, please help solve the problem I can’t open chat GPT I pay for this, it’s verry disapointing. I event tryed to change my DNS did not work. Using Brave browser but same on chrome I’ve disabled brave protect

Now I am getting this. The team has informed there is no such issues in the system and they cannot make further changes to firewall due to security concerns. Also my company has not blocked chat gpt in their firewall.

I have the same issue. Paying customer and getting no support. Also OpenAI does not publish anything on their status page or other media which is not a good customer service.

I tried using a VPN with an exit in the US and managed to login, but then when I am giving a prompt, I get a error “Something went wrong…”

Does your company have a tier 2 tech support that can reprimand un-useful tier 1 agents??

The problem seen is still the same type of issue as widely reported: assets from a newly-registered site where ChatGPT resources were moved (like the CSS that makes that text formatted) are not being loaded.

either:

  1. The DNS lookup of the site is unsuccessful because of some DNS policy, propagation issue, or misconfiguration
  2. The firewall or proxy or other ISP or company security software blocks loading the backend resources from the new domain because new=untrustworthy.

Link and some procedures to test the domain:

You either will get a bunch of CSS code, which means that it is now working, or you get two results:

1 - site not found, connection reset: DNS still a problem
2 - site blocked, refused, HTTP code page. Firewall policy problem.


cmd.exe (or other command line DNS tool on your machine):
nslookup cdn.oaistatic.com

  • do you get a Cloudflare-hosted ip address like 104.18.xx.xx?
  • Or is it instead “non-existent domain” or some firewall’s IP blackhole.

That will tell you if you

  • should continue with DNS server changes on your machine as a possible solution,
  • or if you need to disable firewalls and security software, or use a connection method without stupid policies.
1 Like

I found out that that the issue is DNS, somehow the OPENDNS blocks this so I revert the DNS to 8.8.8.8 instead and alternate is 8.8.8.1

1 Like

Dear, To inform you that the problem has now been solved, you can try again. Greetings,

The week of problems for some should now be fixed.

A freshly-reloaded ChatGPT now no longer uses the newly-registered domain name that caused problems for many.

A cautionary tale about domaining and security products for other webmasters.

the only one thing is: you need an Amerian VPN, so you can work good.

Thank you for the instructions for those of us who aren’t as computer literate as most. I am having the same issue, but don’t have access to the Secure DNS settings (the toggle is greyed out as I am on a work computer.) Does this mean I won’t be able to use ChatGPT on my work computer any longer?

A full close/open refresh/login of the browser, and you should be able to use ChatGPT without the issue described in this topic, where you just get basic text or only one line.

Companies may block the site for their own reasons.

Having the same issue in all browsers, but not on the phone. Closing and opening or refreshing does not seem to work.

The site isn’t showing blocked (I’ve run into that with other websites when using the company computer.) I’ve fully closed Chrome and Edge, killed the apps from the task manager, disabled all plug ins, and restarted to no avail. I still get the basic text and a blank screen upon log in. I know this is an issue with the domain being updated, but as I don’t have a lot of IT knowledge nor access to certain settings/functions, I’m not sure how or if I can whitelist the domain.

It is possible that you have some ISP caching proxy that is not respecting the need to go get the newest ChatGPT code.

A very manual way of refreshing other’s servers is to use the network developer tools, find every page that loads after a hard refresh, and for every URL, load the resource in another tab, appending a “?1695911370” to the url to bust past and reload the proxy.

1 Like

Thank you so much. I didn’t understand all of the DNS issue comments, but I understood this, and it worked for me.

I encountered a similar issue, but I managed to resolve it by downloading a VPN. I believe the problem might be related to the restrictions imposed by the Wi-Fi network, similar to the restrictions often found in school or workplace networks that block access to certain websites.

I am in Australia. I had this problem in recent few days on the same laptop with my work network, but not with my home network. I found a way to go-around this problem at my office. I connected my laptop to my phone’s hotspot, log in chatgpt, and go back to work network, then it works as usual.

I agree with the above analysis, and the problem is caused by the DNS. Switching to your mobile internet means changing the DNS as well. And it only checks DNS when you log in. Once you logged in with the mobile network, it keep working if you don’t close the tab.

how do you whitelist the domain? trying to also solve the problem.

That was a particular case for your own firewall or security software doing bad things unpredictably. In this case, it was NextDNS, a DNS security product interfering with the open internet. A kiddy-blocker only good for kids that don’t understand hosts files or network settings. And regrettably, they say “Embedded within carriers’ networks in major metropolitan areas.”