DALL·E 3 Image Creation is not working

I was trying to create an image in DALL·E 3. I used the detailed prompt. But I am getting the following error again and again while creating:

> I apologize for the inconvenience, but I’m unable to generate the images based on the provided description due to our content policy. Please provide a new request or let me know if you’d like assistance with any other topic related to digital marketing or SEO. I’m here to help!

I saw this feature just today. Please let me know if it it working properly or still in dev mode. Or only I am getting the error.

4 Likes

Type “kittens playing with a ball of yarn” instead of “bikini beach babes playing in the sand”.

The content filter is extremely restrictive because the output the image AI could generate is so unpredictable.

I am not using it for sexual content rather I instructed it for creating an image for the blog post.

2 Likes

It can be for anything the AI moderator doesn’t like.

When you type a prompt for something really simple and non-controversial, you’ll at least see AI image creation is working for basic pictures – just to assure yourself that AI will generate images for you.

Then adjust your prompt style to the most innocent of things, not mentioning celebrities or living people, copyrighted art or recent artists, religions or overt races of people or controversial topics, violence or whatever else could trigger the content filter. The shorter the prompt, the more likely it goes through, also.

image

2 Likes

The info is correct in my opinion. With these new image creation and vision tools we have to learn and adapt to a likely unfinished content moderation policy.
Sometimes the exact same prompt will be accepted another time not.
Sometimes it helps to reformulate, sometimes a little bit of diversion can help.
I usually start with asking what exactly is the issue with request and then try to work around it while staying inside the boundaries of common sense as I don’t need my account to be suspended.
Hope this helps.

I am having the same problem. Doesnt work on any search engine. Prompts are simple. “Person delivering talk to global occicials”…Even tried “cat” …not working.

1 Like

Welcome to the forum.

If you’re using the free BING version of DALLE3, it’s more restricted than the paid ChatGPT Plus (although that has it’s own layers of moderation…)

Where are you trying to use it?

A post was merged into an existing topic: DALLE3 Gallery for 2023: Share Your Creations

Report on ChatGPT’s Interaction with DALL·E

Date: October 28, 2023

Overview: The user requested an image to be generated with the description “kittens playing with a ball of yarn.” The ChatGPT model initially indicated the capability to generate such an image presumably using a model like DALL·E. However, upon further interaction, the model clarified that it doesn’t have the direct capability to generate images via DALL·E within the current interface.

Findings:

  1. Miscommunication: There was an initial indication from ChatGPT that it could generate an image based on the user’s request. This turned out to be inaccurate.
  2. Limitation: As of the last update in January 2022, ChatGPT does not have direct integration capabilities with DALL·E within this platform.
  3. Recommendation: Users seeking to generate images using DALL·E should refer to the official OpenAI site or other platforms offering the service.

Conclusion: The inability of ChatGPT to produce images based on user prompts in this interaction does not indicate a malfunction in DALL·E. Instead, it showcases a limitation in the current interface of ChatGPT as of January 2022.

1 Like

I am also experiencing the same issue… While it works for other, it has nothing to do with prompts as ChatGPT just tells about its inability to generate images. Please help !!! OpenAI

2 Likes

btw. I am a longtime paying customer so using the ChatGPT Plus!

I’m having the same issue. Nothing it’s working anymore :confused:

I have the same issue. Also paying for Chatgpt plus

Same, paying for Plus and have made useful images before, but now:
“I’m sorry for the confusion, but my capabilities to create images are not currently enabled. However, I can provide you with a detailed written description of the scene.”

Major outage worldwide, system is down.

Even the status pages are not responding;

Maybe it became self aware and is quitting.

2 Likes

Down here giving me an error everytime, I try to generate an image. Must be down because this is the first time it has happened to me.

It’s been really rough for me, for the last week I’ve been getting one or sometimes two images making me have to put in more prompts, and then long wait times between every few. Now it’s just “I apologize for the inconvenience, but there were issues when trying to generate images based on the provided descriptions. Please provide a new request or let me know if there’s anything else I can assist you with.”

Also I am a GPT Plus subscriber

1 Like

Yeah it’s been the same for me as well. Started bugging last week and now I get error messages every time.

1 Like

Same issue here. I’m also paying for Chatgpt plus.

1 Like

Same here! I can’t generate images anymore. Tried “a dancing cat, watercolor” and “a cat lying on pillow”, but both didn’t work. Everything was fine until 16:00 yesterday (9:00 UTC, I’m based in Japan).