Can't use the desktop app?

So I found the desktop app in the forum. Installed and tried to log in. I’m a plus member but I’m being told I don’t have access to use it. Does anyone else have this issue?

13 Likes

There will be a gradual roll out and you will be able to download the app from the official website once they give you access.

4 Likes

Thanks. I was looking for something from Open AI saying this. All I could find was “We released it today, plus members have access” lol

7 Likes

Yea. Same here. Someone needs to look into the messaging. Clearly not all paid users have access. I don’t know if this deliberate to create hype. But right now I am a disappointed paid user without access to desktop version.

12 Likes

Do we know if OpenAI treats Team subscription differently from Plus subscription when it comes to this roll out?

2 Likes

I am not based in the US, but I do have a Plus account and a Team account… no difference for me… no access. I get the “coming soon” from the app.
The web login didnt show the dmg download in my account either.

2 Likes

As far as I remember, this problem has been solved. I can use it comfortably when logging in from Turkey

Same here. I think we shall just wait for the download message to pop up. But Open AI should definitely give access to Plus accounts faster.

2 Likes

Does anyone know the speed at which OpenAI grants access to Plus members? Approximately how many users are accessed per day?

There might be a glitch with Plus member access. Have you tried contacting the app’s support or checking if there are separate login steps for Plus members?

I am a user in a Team subscription in Spain and access to the MacOS app is not allowed. They are rolling it maybe randomly.

so i have the link from openai, downloaded the desktop app, installed, but it says it can’t “see” my desktop? wasn’t that part of the demo - that the os app could see your desktop and create responses?

Same in Italy. Tried also with VPN :wink:

I actually was offered it, downloaded it, but on the wrong computer. I then deleted and emptied trash thinking I’d just download it on my other mac but now I can’t find it :confused:

Check this post for the download URL.

No glitch, You have to have M1 or M2 chip on your mac for this work. For now the APP does not support Intel based arcitecture. It will the future.

1 Like

downloaded the app from the link listed above a couple days back, just got access today. It does not have the fancy screen reading or new voice yet, its just a glorified desktop app version of the web client right now.

Excited to see it when they roll out the new features!

I will never understand why there is such a release drama about such a desktop app, it’s a WebWrapper and basically nothing more than various other ChatGPT desktop clients. They released the model itself at the same time, but I’ll never understand a client that uses nothing but an API.

1 Like

Not sure if this is helps, but finally got in when tried to login when most of the US was asleep

I think the most annoying part is that the web application prompts me to download the app, but then tells me I don’t have access when I do. At the very least, don’t prompt me to download something I don’t have access to.

3 Likes