Unable to load conversation

I keep getting conversations that I have with ChatGPT becoming “Unable to load conversation” and thus losing the data that I keep working with. Any solution to recover them?

1 Like

Try logging out and logging in again; it should work.‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ

Tried. I changed multiple browsers, deleted the cache, and verified the internet connection but it was still the same.

This is for a custom chat GPT btw, maybe it will help/

1 Like

I had this, and was on my way to delete all chats and try again, when I made a discovery…

Try requesting a data export in Settings->Data Controls. Not only were the conversations that were unable to load in the export, but they started working in the web UI again.

I had also deleted any shared links as well. But I think the export is what fixed it. I guess having to export all the data got something back in sync on the server.

5 Likes

Thank you!
This actually helped me!
take care

For me worked: Disable Locale (Alpha), return it to En-US, and now all okay

2 Likes

Para mim não deu certo , sigo com o mesmo problema , mesmo exportando

Eu excluí todas as conversas em configurações>Geral>Excluir todas as conversas.

Excluí os links compartilhados em configurações>Controles de dados>Links compartilhados.

e por último, exportei os dados em configurações>Controles de dados>Exportar dados.

Reloguei e depois de uns 10 minutos voltou ao normal.

1 Like

I signed out, cleared cookies and cache files, logged in again and it worked again. You can also check the status here: OpenAI Status

1 Like

Realmente, o que fez voltar ao normal para mim foi deixar no automatico a detecção de idioma, voltou a funcionar na hora!
Obrigado!

1 Like

yes, it also helped, just change the language and everything worked) it’s logical, the localization setting says “Alpha”

1 Like

Thank you for sharing, I have also made chatgtp work normally through this method.

Não ta parecendo do Unable Load conversation?


While I was chatting with 4.0, the interface suddenly prompted Unable to load conversation dffecdd3-0c83-4c89-8d6b-
45196794ab91, then settings cannot be opened (no buttons), text cannot be sent, and all work is lost. Deleting the cache, switching browsers, and logging in to the account again have no effect. How to recover from this situation?

3 Likes

They are experiencing an outage now, that is probably related.

I don’t know if I’m in the right place hier but i have been using ChatGPT Plus since 18.03.2024. Since yesterday I have been getting the following information:
Unable to load conversation 8d28c097-a6fb-4ac2-94c9-e320aa7d2514

user.json it said: “chatgpt_plus_user”: false

What i tried:
Used a Different Browser
Updated Browser
Cleared the Browser Cache
Tried logging out and logging in

Nothing helped. Can anyone help me? Thank you!

1 Like

I was in a lot of trouble, but this solved it. thanks so much!!

1 Like

Yeah turned out I just had to update my browser and that solved the issue. Mainly because I haven’t closed it for over a week and it didn’t update.

1 Like

I’m happy for you. at least I was able to help some of you! :slight_smile: have a nice day!

Thankyou! Had the same problem

1 Like