On chat screen, get spinning wheel and nothing else

Strange issue happening only on my laptop, not my main computer. chat.openai.com screen template comes up, but no chat history or model descriptions – just spinning wheel (see attachment):

I tried restarting browser, restarting computer, clearing browser history… nothing seems to work. Happens both in chrome and edge on same laptop – identical screen. Any ideas?


i have same problem. i try everything cache, cookies and all.


Same here for most of this afternoon. I’ve been wanting to experiment with AgentGPT (a web-based means of using Auto-GPT) - but I need my Open AI key to do so. Hopefully, service will be restored soon.


FYI, it just flipped back on. Refreshed the screen and everything appears normal again.


Same here! I tried several different browsers but to no avail. I cleared cache, cookies, disabled hardware acceleration, checked firewall. The page loads and I can access different parts of the page, but it never finishes loading to the point whereby I can choose which version of ChatGPT to use.


I have the same error, has anyone found a way to fix it? :((


Same happening here. Never had the issue before. About 20 minutes ago it started happening for me, and the issue hasn’t been resolved yet.


I’m having the same issue. Never happened before. I’ve had ChatGPT since a week after the launch.


Same issue please help it’s happening on my phone and laptop nothing works just a loading wheel and everything is blank and all previous conversations are gone.

1 Like

From what I found is that looks like some locations are IP blocked at the moment. I have the same problem myself, then I turned on my VPN and then all of the sudden it works again. So for now, just work with a VPN and check back later once it normal again.

Hopefully it fixed because I do not want to use a VPN all the time when using ChatGPT.

1 Like

Curious because I was using my VPN on my laptop at a remote location. Could access chat on home computer, but not laptop which was broadcasting (or, should have been) the same IP. At any rate, after several hours, I was able to pull up the chat screen successfully on the laptop.

1 Like

I have found a way to fix the error, you need to go to the website: https://platform.openai.com/ and then log in there, then you reload the chatgpt website


I have been resolved this problem, Thank you so much! :grinning:

1 Like

Same error, I refreshed the page and now is working

1 Like

I’ve been seeing this issue all day yesterday and most of today—but doing this resolved it for me. Thanks!

Wow, that worked for me. Thanks so much!

This solution worked for me!
Thanks! :+1:

At least you logged in, It won’t even let me do that.

For me, this problem I believed ocurred when I installed a google suite chat gpt plugin. I realized after i had to not just have chat gpt 4 but be approved for the open api. I went ahead and paid for the API but still getting the death wheel in the chat gpt product.

I am getting the spinning wheel, but only on ADA, when I try and upload a file. Same behavior with chrome and safari. Logging out and in did not help.