(Main Topic) ChatGPT not loading completely, can't log in; only plain text "Free Research Preview. ChatGPT August 3 Version" [issue Sept 20-26+ from new domain]

I agree. We expect the system to be available.

You can follow this instruction:

  1. Go to browser settings
  2. Privacy and Security
  3. Security
  4. Use Secure DNS
    a. You can turn off this, or
    b. You can use Google (Public DNS)

Enjoy it…!!!


I did exactly what you said and it worked, thank you very much.

Hello, I pay monthly for a subscription. And I want the website chatGpt to work for me.
None of the tips in this topic helped solve the problem.

1 Like

How you can allow this domain? what is the process?

I couldn’t connect it on my PC at office through Wi-Fi, then I tethered using my mobile phone, and it connected. Then I subsequently changed it to the office Wi-Fi back, I can use ChatGPT without any issues now.

1 Like

It Worked for me, I connected by my mobile hotspot and tried. it worked. then i connected my wife router again. it started work on my Wi-Fi also.

1 Like

It worked like magic, thank you!

1 Like

I had the same problem. It showed this message when i was at my schools wifi, but when i switched to my phones network everything worked as normal. It seems you get this message if you are on a wifi that blocks chatGPT.

1 Like

I tried this way, and it worked for me as well. Thank you!

Mine started to work for few hours…but after sometime same problem…works on phone but not in my laptop…

1 Like

To make it work, you need to change the IP address on the computer from dynamic to a static IP address and set the alternative DNS to

I can’t do the suggested steps as I am using it on work laptop, it is opening on my phone browser only in the work laptop I get both of the issue. Even if i click on login it does not do anything. What should I do?

1 Like

Contact work help desk support, tell them to remove DNS and firewall policies that block newly-created domains, especially for the particular resources needed by ChatGPT.

I’m having the same issue using OpenDNS ips (208.67. 222.222 and
Do I have to change to the Google Owned DNS (I’d rather stay on OPEN dns to access to OPENai closed products).

Same problem here, please help solve the problem I can’t open chat GPT I pay for this, it’s verry disapointing. I event tryed to change my DNS did not work. Using Brave browser but same on chrome I’ve disabled brave protect

Now I am getting this. The team has informed there is no such issues in the system and they cannot make further changes to firewall due to security concerns. Also my company has not blocked chat gpt in their firewall.

I have the same issue. Paying customer and getting no support. Also OpenAI does not publish anything on their status page or other media which is not a good customer service.

I tried using a VPN with an exit in the US and managed to login, but then when I am giving a prompt, I get a error “Something went wrong…”

Does your company have a tier 2 tech support that can reprimand un-useful tier 1 agents??

The problem seen is still the same type of issue as widely reported: assets from a newly-registered site where ChatGPT resources were moved (like the CSS that makes that text formatted) are not being loaded.


  1. The DNS lookup of the site is unsuccessful because of some DNS policy, propagation issue, or misconfiguration
  2. The firewall or proxy or other ISP or company security software blocks loading the backend resources from the new domain because new=untrustworthy.

Link and some procedures to test the domain:

You either will get a bunch of CSS code, which means that it is now working, or you get two results:

1 - site not found, connection reset: DNS still a problem
2 - site blocked, refused, HTTP code page. Firewall policy problem.

cmd.exe (or other command line DNS tool on your machine):
nslookup cdn.oaistatic.com

  • do you get a Cloudflare-hosted ip address like 104.18.xx.xx?
  • Or is it instead “non-existent domain” or some firewall’s IP blackhole.

That will tell you if you

  • should continue with DNS server changes on your machine as a possible solution,
  • or if you need to disable firewalls and security software, or use a connection method without stupid policies.
1 Like

I found out that that the issue is DNS, somehow the OPENDNS blocks this so I revert the DNS to instead and alternate is

1 Like