(Main Topic) ChatGPT not loading completely, can't log in; only plain text "Free Research Preview. ChatGPT August 3 Version" [issue Sept 20-26+ from new domain]

I am having this message and can’t go further " Free Research Preview. ChatGPT may produce inaccurate information about people, places, or facts. [ChatGPT August 3 Version]" Any help?


How long has this been happening? Minutes? Days?

I just gave ChatGPT a hard refresh (hold down shift and press the reload button) and everything came up as expected, although there was just a similar report of someone’s data not being retrieved by the interface.

Just today…I mean from the beginning of today

1 Like

If it is persistent, first we want to see if it affects your whole computer. You can use another browser, from Firefox, Edge, or Chrome, and see if you can log in successfully.

If that works, great, you can go back to your original browser and find out what changes have been made recently, like updated extensions or blockers.

If not, it can be a firewall product interfering, or even a VPN or the type of connection you are using. If you are getting the main interface but information that is personal is not coming up, it might be getting blocked.

Then the rare case would be an account or database problem on OpenAI’s side. You can see if even a mobile phone browser vs PC still won’t let you log in and use ChatGPT. You can wait, or send a message via help.openai.com and wait.



You display a login screen indicating that you are not logged in. Also, the suggestions and other text look ugly. This indicates that some resources could not be loaded.

You can restart your mobile device and see if a whole new reload of the interface will get it working again, after you get near to WiFi for a good quality data connection.

Whether you are trying to access via app or within your browser isn’t clear.

Hi, Even I am facing the same issue. I tried accessing in different browser, getting the same message and couldn’t proceed further. I also tried to restart the system, still it doesn’t work.


Hi, I’m facing the same problems, too. Have you solved it?


Same here! But it works on a totally different computer that isn’t my work computer.

1 Like

Run into the same situation again about an hour ago. Happened already the day before yesterday and came back to normal without me doing anything yesterday.

Any luck resolving this ? Was getting this error before and now the site just appears to be broken:

1 Like

Me too, same problem. Did anyone find the reason?

1 Like

Yep same problem here, Idk how to resolve this :frowning:

1 Like

My iOS chatgpt app work properly, it’s just the web version

1 Like

I also face the same problem here. any one find the reason

Same issue here,I have try many times,it still doesn’t work

Same for me again today in the UK? just getting this message and I have tried hard refresh and reboots and also other browsers???
Free Research Preview. ChatGPT may produce inaccurate information about people, places, or facts. [ChatGPT August 3 Version]

Same here in AU. I really don’t know if open.ai team will fix this bug. I have tried to change different Wi-Fi, restart the laptop, change different the device, all failed. It seems like this problem is global for all web users, no matter you are free or . BTW, the phone could be work properly.

Same also in Austria.
It happened on 20 Sept, then next day was fine. It came back today. I am a paid subscriber.

1 Like

Happening for me too in the UK. Any advice?