(Main Topic) ChatGPT not loading completely, can't log in; only plain text "Free Research Preview. ChatGPT August 3 Version" [issue Sept 20-26+ from new domain]

There are several simultaneous topics going about essentially the same issue with ChatGPT - you only see some unformatted text with the usage suggestions and ChatGPT version.

Here is diagnosis and test I posted to another topic that cuts to the core of the issue - a new domain name is in use that gives problems to some.

The possibilities of reasons why this affects you are as diverse as the countries people live in and the ways they might connect.

The answer has been made very clear and is the typical culprit: DNS.

Perform a DNS flush on your PC& router. Simplify your connection by temporarily disabling your VPN/tunneling services.

You can also try using a free public DNS like

This would be similar to someone buying a new house on a new plot of land. You try to send mail to them using “Ol’ Mail Express” and they say to you “No, I can’t send this because there’s no houses there”.

Or in Joe’s case: “No, we don’t have enough information to verify the legitimacy yet”

Rather, you have problems getting to or through a Cloudflare-protected site?

Use Cloudflare’s public DNS server in your device network settings. With an amazing IP address:

Server: one.one.one.one

And then let’s hear the results.

Sure, you can use whatever DNS service your heart desires.

Unless it gives you problems getting the right address for ChatGPT stuff! :stuck_out_tongue_winking_eye:

Yes. That’s the problem that we’re trying to solve here.

Same issue, my DNS provider (NextDNS) blocked requests because the domainname of their CDN is brandnew. After whitelisting I can use ChatGPT again

Same issue… Following the thread. Help!

So I had this problem in my brave browser as well and solved it.
The thing was; I play Krunker io, and therefore I pasted this prompt in my properties of brave (disable gpu vsync disable frame rate limit). By removing this prompt, it was working again.

Thanks for help in solving this issue. There’s definitely something about my wifi provider, as I’m not having this problem using the cellular network.
But … I just deactivated the DNS provided by my provider, and still it doesn’t work.
Seems like a number of people, like myself, have been experiencing this particular issue only the past few days?

Just turned on and off my router. Now ChatGPT is working on my phone (Chrome), but the problem still persists on my computer (Chrome and MS Edge)—even though both are connected to the same network.
Hmm … Might as well try to restart computer …
Didn’t solve the problem :frowning:

1 Like

I had the same problem. I went to my router settings and changed the firewall and restarted the router. I had the highest security on, and for some reason it blocked chatgpt.


its the same like me in Malaysia, it last several days, its so inconvenient!Is there some methods to solve this problem?

In my case it worked after i disconnected VPN

Same Here, It Is Working Good At Android But Not On Windows. Your Comment IS 3 Days Old, Have U Resolved It Or U Still Have This Problem???

1 Like

I did ipconfig release
ipconfig renew
and ipconfig/ flushdns
And it started working for me.
Try disconnecting the VPN and connecting to your hotspot.

1 Like

Same issue here from Australia. renew ip and flush dns did not help. Also, not on a VPN.

Same issue here ,tried different network environment and laptop still have issue .Can not load SSO login page correctly .

anyone find a fix ? have the same issue got stuck in this pagre Free Research Preview. ChatGPT may produce inaccurate information about people, places, or facts. ChatGPT September 25 Version

1 Like

use DNS
And it started working for me.

1 Like

I am also having the same issue. I have reloaded and deleted caches but nothing has worked so far.