How to download Dall-E 2 generations now that Dall-E 2 is gone

If one created images in Dall-E 2 with free credits, how can we download those images now? Appears that option is no longer available, and we can’t see our history.

1 Like

DALL-E 2 isn’t gone.

It’s at

1 Like

Yes, however, the history is grayed out and brings up a blank page if clicked.

1 Like

Also can’t create anything new there. Not a huge deal, but I would like to get some older projects that I didn’t yet download.

1 Like

Here’s a video of the behavior…

History page working here. You might need to reach out to about your account. Good luck.

Thanks. Here’s the errors I am seeing in the page code…

Are you not running javascript? That might be your culprit. If not, send as many details and screenshots as you can.

@PaulBellow - Thanks, but I don’t see any way to get direct support.

Yes, I just checked. Javascript is on. And I’ve set labs URL as approved for Javascript.

Might want to try another browser / computer? You can’t see

Yep, tried a PC and a Mac. Chrome, Safari, and Edge. All the same issue. Other account is working fine. Issue is just with this account.

Javascript on:

I can see the help URL, but there is nothing but self-serve questions. I’m beyond that point. Been working on this for two weeks.

If you go through the prompts, you can leave a message though it might take them a few weeks to get back.

Adding some more errors from the page…

Done. It wasn’t 100% clear at first. Have to use the chat balloon in lower right.

1 Like

Got a little further to be able to see the images, but still can’t download.

When going to URL: - the page is initially blank. Refreshing the browser on that URL brings up the history and I can see the thumbnails of the images. But when I click on an image to bring up the download option, download doesn’t work.

Recap of what I’ve tried:

Clearing your browser’s cache and cookies
Disable VPN (If you are using one) - NOT USING ONE
Tried an incognito browser
Tried a different internet browser: Chrome, Safari, Edge
Tried a different computer (Mac, PC, Chromebook)
Checked security add-on or extensions
Disabled cookie blockers
Try connecting to another network (not an option, but pretty extreme, as other accounts work fine).

Here are the errors on the history page, after you click on an image to bring up the download dialog:

Noticed one additional interesting thing…

When the history page loads, part of the page build in the browser includes reaching out to:

Which appears to be a payment site. These images were made with free credits, so there shouldn’t be any payment needed.

Found that I can save the image to a collection, but still unable to download the image from there or anywhere else within the app.