How to download Dall-E 2 generations now that Dall-E 2 is gone

Having this very same issue, having to refresh the page to get things to load(from a blank screen), unable to download any images, and unable to upload any images to generate variations. Very frustrated

Yep, we aren’t alone. This issue appears to have happened about a month ago.

1 Like

Hello, have you been able to solve the problem?
the same happens to me.

@Amenthar5 So far I have not found any solution besides what the Reddit user describes in their post above. Upon inspection, the WEBP file is the same quality as the JPEG that would normally result from a “proper” save. In some ways it’s even better because you don’t get the DALL-E watermark.

But using the “Save as web page” method has two drawbacks:

  • You have to download ALL of your stuff at once - can’t pick and choose.
  • You lose the file name and date stamping that DALL-E usually performs.

OpenAI support has been lacking on this one, just replying with their bots. I guess they’ve got bigger issues though given all the recent drama around Sam (CEO).

Hey folks, I am trying to replicate these issues and I am unable too. My downloads works, variations work, and I see my image history on the right side. Can anyone confirm if they are still running into this?

1 Like

I’ve wondered if it has to do with the number of images? I’ve got a ton, but they do eventually all load. Or a browser issue maybe?

1 Like

Yep, still experiencing everything as noted. Same issues persist.

I continue to experience this on one account, but not on another. Both have about the same number of images. Have tried multiple browsers/devices. Seems to me it’s something specific to the account in question.

Yes, I am still running into this issue on Dalle 2. Also, some related behavior is pages not loading until I refresh when toggling between history and the prompt line and I am not able to upload images to edit. When I select an image to upload, it just returns to the prompt and nothing else happens.

I am also experiencing the same issues, although I’ve generated fewer than 50 images in the past so unsure if it’s due to amount.
Downloads aren’t working, variations can’t be generated, and most pages require a reload before then only operating with limited functionality.
Multiple computers, OSes and browsers tried.