GPT-4 not working for days

  1. GPT4 cant’ give me answer.
    (so many ‘Regenerate’, ‘network error’, ‘something went wrong’ … appears)
    (sometimes it answers to a very simple question but then when i jump to complicated question like programming it ends up in error without fail)
  2. Can’t update chat history.

I experienced Case 1 (answer error) a few times before, and that error ususally persists for a day, and after that day i could use gpt4 normally.
But Case 2 (chat history update error) is new and this time Case 1 & 2 have been persist for about 3-4 days.

I checked similar topics and tried

  1. Remove Cache
  2. Try another browser then chrome
  3. Changing language to English(US)
  4. Go to developer tools > Application and then remove all storage.
    Tried almost everything I could.

Meanwhile ChatGPT charges me subscription fee and it’s so annoying I’m paying for what I can never use.
Anyone experiencing same problem or has solved this problem?? plz save me…


Same issue here as well. When asking a simple task it does its work, but when asking something complicated, I get as well: "Regenerate’, ‘network error’, and ‘something went wrong’. I have not used ChatGPT for days so do not know how long this issue has been on.

same issue since few hours


I’m also having this issue. This started happening yesterday for me.

GPT-3.5-turbo works fine, but GPT-4 just refuses to work. On desktop, I get the error:
"Hmm... something seems to have gone wrong."

From the ChatGPT app I’m getting this error message:
"The server is having problems. Please try again later. (8767581a9dc01003-LAX)"

API works fine with GPT-4

1 Like

Hmm…something seems to have gone wrong.

I have same issues. 3.5 is working but 4.


You are not alone, and I hope it can be fixed soon. At least the status page should show this as issue publicly.

1 Like

Same issue - been two days. ChatGPT 3.5 works but not 4

I have the same issue with gpt 4 since yesterday

Same issue here. It hasn’t been working for 2 days. Has anyone had any updates on when it will be fixed?

Same issue with gpt 4 for two days.

Same issue, GPT-4 has not been accessible for 3 days on all devices all the time, with no support offered and no acknowledgement of the issue.

Error messages are:
“Hmm…something seems to have gone wrong.”
“The server is having problems. Please try again later. (876e4dd92c19c594-SEA)”

I too have been unable to use gpt4 for several days straight. I have followed all the instructions from the GPT team and it didn’t work. It’s a waste of money and frustrating.

Same issue for me! What is wrong with GPT4 ???

1 Like

Same problem and still no solution. What’s happening?

Similar to issues around the launch of GPT-4, they’re clearing messing with the base model, which is causing the Pro subscription to be worthless at this point. GPT-4.5 better get dropped within a week or so, not renewing my subscription for gpt-4 when the free claude outperforms it now.