Custom GPTs doesn't work today

I’m trying to use my custom GPT but today is almost impossible. Can’t read PDF, doesn’t answer to prompt. Are you experiencing same issue?

1 Like

Not just from today. It is from last Saturday. Hope OpenAI will fix it soon.

1 Like

WTF! I’ve an executive presentation this afternoon about my GPTs!!! That’s incredible…

1 Like

“Never build your house on someone else’s lawn.”

1 Like

Same issue with me, had a presentation on my CustomGPT model tomorrow, but this issue has killed me and everything about it. Really frustrating, and OpenAI still didn’t even acknowledge this issue, nor provide any response to my emails or complaints by many other developers out there. Waste of time, money, energy, and other resources.

The issue is also being discussed in this thread, no response from OpenAI yet:

1 Like

I dont want to be a whiner. But just some kind of “HEY, WE KNOW IT IS BROKEN” would go a long way to restoring consumer confidence.


The first document to be parsed and processed still has some injection into the ChatGPT context to be asked about before truncation.

If you can get the very rehearsed presentation knowledge down to perhaps 32k characters, it might all be available without truncation. Prioritize contents in the single text file.

1 Like

Update: finally the functionality of reading data from knowledge source is back!

so what other alternative do we have for custome gpt’s how would all the busineses built on OPEN AI’s Api fair today, would they be affected as well?

I noticed similar problems with me now, version 4.0 does not provide an answer

Can you describe more?

Often the cached code on your browser gets out-of-sync with OpenAI’s latest version, needing you to do a hard refresh of CTRL-refresh or SHIFT-refresh, clearing the cache and cookies for the site in your web browser, logging out, etc. That symptom can manifest in any or all of ChatGPT not working right, not just a GPT, but GPT has some specific code also.


I’ve been seeing something like this for 3 days now, I thought it was a temporary general outage, maybe there’s something wrong with my account

I would first try a completely different web browser, even a different PC if you have one.

Then investigate in a browser’s web developer tools → network to see any errors in connection when you submit a question.

Something interfering with the connection to OpenAI can cause this, such as firewall products that could come bundled with 3rd party AV, a company network, even malware that foists a proxy server on you.

I tried both on my work computer and on my private computer, Google Chrome and Firefox, still the same, for version 3.5 everything works as it should, but version 4 cannot start.

Then it seems it would be an account issue. You’d need to communicate by the help bot (which is easier at, using help in the menu, and then in the help widget, send “messages”, that the problem is that despite your ChatGPT Plus subscription, your account is returning that text everywhere only when attempting to use the GPT-4 AI model.

You have to impress on someone that they need to fix it, not you, because you also have the network error or lack of it that you obtained from my previous inspection steps, ensuring it is not on your side or from your network provider.

Not for me. The who; GPT 4.0 is down

gpt 4 is not working from last 2-3 days, it suddenly stop and always show same error. at least openai should allow gpt3.5 to handle error messages.