Chatgpt not working on any device

Having issues with Chatgpt on all my personal devices.

What ive tried:

  • Log out and log back in (doesn’t work)
  • Clear browser cookies and cache (doesn’t work)
  • shut off devices and reboot (doesn’t work)

Anyone had this issue or knows how to fix?

2 Likes

Unfortunately I don’t have a solution, but I am also facing this issue. It first occurred yesterday, and at first I was scared my account had been hacked. After like 20 minutes, it was working normally again (idk what happened). Now today I’m facing the same issue again. For some reason, it works when I open a private window on firefox, but on regular windows it doesn’t??

Edit: From a reply on a similar post, I found that going to this website then refreshing chatgpt also works: https://platform.openai.com/

1 Like

I’m also experiencing this issue.
I see “Unable to load history”
I’ve tried multiple browsers, incognito mode and even using my phone

All have the same issue

Still have this issue - it’s super annoying and I see no fix or workaround

1 Like

Hi guys, I am also experiencing the same issue. It’s been days now and I have done everything I saw in the comments, deleted my cache and cookies, made an extension and tried Firefox, incognito and even refreshing the page after a logout. Nothing is working. Anyone know where we could get help? I send an email to support but no response.

1 Like

Same here. Only works in firefox. Not working on mobile or desktop/chrome. 3.5 is working but nothing else. My billing is also updated no issue there. Tried different internet connections and devices.

1 Like


This is the error on mobile