"Error in moderation / error generating a response" [edit: major service outage Feb 14]

I’m experiencing some bugs today with Chat GPT 4. Sometimes it starts responding to my prompts and stops in the middle of the first sentence. Then I get this message “error in moderation”. I can’t seem to resolve this issue. Is this a bug known to other users today?


Had this issue too also error authenticating when accessing the platform.openai site. Some messages do go through but seems like there are a few issues on their end


I’m having this problem also today with GPT-4 in Chatgpt.


I’m having the same problem today


I have the same problem here as well, just today


Elevated error rate impacting ChatGPT (including logins)

Looks like multiple endpoints are down


I’m having the same issue. It may be widespread

1 Like

Can confirm, I am also having the same issue as well as an authentication issue.

1 Like

The problem is global… do not even try to hit the retry button, it counts in your rate limits per 3 hours :smiley: This is what we paying for


I’ve been having the same problem for a few minutes now.

Seeing similar with ChatGPT


As noted by RonaldGRuckus check the OpenAI status page

Since the OpenAI staff are already aware of the issue, no sense in adding me too replies. The best thing to do is just wait 5 -30 minutes, retry, and then if it works for you 2x in a row, post that it works.

As the OpenAI servers may be on Microsoft, it is worth noting that Microsoft Online is experiencing problems.


More servers having problems in recent check



I understand, but we need to accept that this is beta still.

Im having the same error message after previously working today.

I have the same problem here
I get either the “network error” or “error in moderation”.

Same error here. Have a paid account.
That is very frustrating, as each new attempt eats into the 40 messages per 3-hour budget. And Chat-GPT is very slow at the moment. Too many users?

1 Like

I’m getting the same “error in moderation both in 3.5 and 4”

Having the same error as of this morning. I wasn’t able to log in to one of my PCs, luckily I had it open on another PC. Still getting the error. Looks widespread.

Same is happening to me. It doesn’t work with either 3,5 or 4.

Hey i am having the same problem any news?

Hey Chat GPT Dev team,

While using ChatGPT 3.5, have been seeing this issue from past 20 minutes,
“Error in Moderation”.