ChatGPT GPT-4 Throws Error, GPT-3.5-turbo Working Fine

Issue:
For the past 3 days, I’ve been encountering an error with GPT-4. Seemingly affecting quite a few people. There are other threads on the subject but I felt a new one necessary to consolidate all the current known information into one post.

ChatGPT throws an error when attempting to:

  • Start a new conversation with GPT-4
  • Continue an old conversation that was started with GPT-4
  • Regenerate old conversation response with GPT-4

Error Text:
On desktop:
"Hmm... something seems to have gone wrong."

On the Android app:
"The server is having problems. Please try again later. (8767581a9dc01003-LAX)"

Fixes attempted:

  1. Waited and Retried: I patiently waited for temporary server issues to potentially resolve themselves over the course of three days. Despite numerous attempts, GPT-4 continued to display the same error message.
  2. Checked for Updates: I diligently ensured that all software and applications used to access ChatGPT were updated to their latest versions. This step was completed across multiple devices, but it did not resolve the issue.
  3. Verified Network Connection: I meticulously tested GPT-4 on different networks and devices to eliminate any potential network-related issues. Despite these efforts, the problem persisted, indicating that the issue lies elsewhere.

Steps to Reproduce:

  1. Open ChatGPT on any device
    • Open old conversation
    • Open new conversation
  2. Select GPT-4
  3. Send any message or attempt to regenerate old chat
  4. error

Temporary Workaround:

Sending an image with no text message is currently the only method that seems to allow you to start a conversation with GPT-4. But you can’t resume a conversation this way.

Similar Threads:

Post 1
Post 2

1 Like

I’m having the same issue and no one seems to want to help people is not going to pay $20 a month for a service that’s not working properly and you can’t get any help from anyone

yup running into same issue for past few days, 4 bugs out immediately after submitting

I am facing a similar problem, The account having a GTP 4 subscription is not working, and it is not showing any error, just not responding.