File Upload error, cannot upload files. Been like this for the past 3 hours

So i’ve been trying to upload files to chatgpt and I am facing an error which says
File upload failed.
The operation couldn’t be completed.
(FileUploadService.FileUpload.Error error 5.)

The files are less than 1 mb. Anyone else facing the same issue??

1 Like

Happened to me as Plus subscription user.
have cleared cashes, cookies
tried multiple networks and VPN
multiple pdf and docx
→ tried on the chatgpt macOS app → issue persist
on the iOS app → issue persist

Tried with other non paid accounts no issue.

2 Likes

Yeah I have been trying an it still isn’t working

Mine is on day 5 doing this.

1 Like

That is so bad. I had no issues until yesterday. And even now I’m able to upload images without any issue. It seems to only fail when I’m trying to upload JSON, PDF, DOCX etc files

Mine has been doing the same for the last few days. Annoying when I pay £20 a month for this any can’t use the features

1 Like

It’s been 5 days for me and I still have this issue

1 Like

The issue still persists and no solution has been found yet

Adding to the thread for visibility. 20$ going down the drain!

1 Like

ran into the same issue today. files ain’t uploading, only photos work

hoping the team fixes it soon

Man I’m not even able to upload images now. What in god’s name is going on

Hello, I found a workaround as it seems to be an ongoing issue that appears from time to time without solution.
So all you need to do → compress docx or pdf files to (ZIP) and then upload it. GPT
will Unzip it and you will have full access

the problem’s fixed. big thanks to the team.
I think everyone should chill and wait a bit – things will get back to normal soon

Same issue here. May 26, 2024 and cannot upload a simple 2mb pdf. What the heck?

Same error. I have tried uploading from both my MacBook Pro, and Android chatGPT app. So much for a paid subscription that I can’t get value out of!

Same problem here

The issue still persists with all files