Didn’t receive any free trial credits?

Hello. I’ve been trying to make an account to try the API since I knew OpenAI had a free trial, and went for it. But somehow every time I created a new account (which I created like 4 more to see if it would be fixed but it didn’t) it always shows “$0.00/$5.00 limit” but no credits granted. Like this;

I don’t understand what’s wrong. I tried it with different mails and numbers but it did the same thing and when I try to use the playground it gives the “insufficient quota” error. The acc is fresh, as you can see it shows no credits ever granted, no expired or whatever. The number is not used before. I really hope this is just a major bug that will get fixed soon because I wanted to pay for it after trying the playground, but since I can’t try it myself I’m not sure about it anymore. Thanks in advance.

2 Likes

:face_with_raised_eyebrow:

2 Likes

Hey, to combat fraud if you create multiple accounts with the same phone number none of them will have any trial credits.

1 Like

it was a fresh number, wasn’t used before. (not a virtual number or smth, it was a sim I just got, and others were my parents’. Which they never used before in openai or chatgpt.) But I think OpenAI removed giving free credits because I talked to some people who were having the same issue.

Facing the same problem as well (new account and number, but no free trial credits)

What I did before was to use a VPN (which worked before) but despite it completely unused, i got the exceeded billing quota

Same here i used my brothers phone number (he did not have any account) and didnt get any credits

This I believe is the page that previously said that free trial credits were generated when you have made your first API key and then complete the phone verification invoked at key creation.

https://help.openai.com/en/articles/6613520-phone-verification-faq

It was updated this week, and has no mention of free trial credits.

There is no “help” system document return now for “free” or “trial” search that has any indications of getting a free trial.

The same has been reported by others starting three days ago:

It may be that that the onboarding trial credit program has been quietly discontinued.

I believe from what I have seen that free trial credits have been discontinued.

1 Like

I didn’t receive $5 when registering, the phone number and email were unique, what could be the problem? Openai turned off $5?

1 Like

Is it bug or something?. Because i can’t get my free trial, I’ve been searching in many social media like X and discord. They also have the same problem and someone said it’s just a bug, or is Openai really removes it?. At least give u


s information

1 Like

That’s what I thought too. I think it’s just a bug or something. It’s impossible for them to remove it without warning or any further announcements. This also happened one month ago. I guess it could be fixed in few weeks (?)


I’ve contacted the customer service. And they never said that they stopped the free credits, i do think and hope this is just a bug

The help center article on Phone Verification was changed to remove the section on API users receiving free trial credits. I believe that trial credits have been removed.

2 Likes

I’m not really into pulling out legal docs too, but they mention in the T&S that they might end the service credits :sweat_smile:
So, it wouldn’t be surprising if they ended up terminating them.

If it really was discontinued then we would have atleast received an announcement right? Lets just hope its a bug.

1 Like

I hope it’s really not discontinued. I mean… it also happens every month too. So I don’t think it will discontinue unless they gave us a proper announcements.

2 Likes

I can see why OpenAI wouldn’t make announcement, instead simply making stealth edits that remove any mentions. That would then easily give a page linked to negative news articles, “OpenAI discontinues free API trials credits: all users must now prepay in unrefundable credits that expire, with minimum purchase amount, and more prepaid money and waiting required to have acceptable levels of service.”

If someone is actually a new user and not a frequent abuser, then they would not come in necessarily expecting free usage.

It also aligns with gpt-3.5-turbo now being almost useless and the payment unlocking 10x more-expensive GPT-4.

I’ve made a new account today. And i got the free credits, the 5$ dollars. But when i got back to my old account it doesn’t, is it really bug or something?.

It’s not a bug. It’s a norm. When you make an account during the ‘no free credits’ incident, you will not get the trials. Only if you make new one after the incident will have the new credit.

By the way, did I see it right? You got the trials now?