Free trial is showing $0.0 credit even though no API is called yet

I created OpenAI a/c on Feb 5, 2023. I created the serect_key on March 11, 2023. While trying to call API today (March 12, 2023) I got an error “You exceeded your current quota, please check your plan and billing details.” I am under the impression that the free trial is valid for 3 months.

1 Like

Credits can also be consumed through playground usage.

Thanks for answering. However, I have not made use of the playground yet. The usage chart shows no usage at all since I created the a/c on Feb 5, 2023. The chart also says, “Free Trail Usage … $0.00/$0.00”, as if I was not given the $5.00 credit to start with.I am confused.

I get the same Error. $0.00 / $0.00. I just started and my API-Key is new!

Thanks for mentioning this detail,

Free Trail Usage … $0.00/$0.00 appears when no grant is applied. Otherwise it shows the $usage/$grants_value and the grant valid till date.

Thanks. What action can I take now to correct the situation? I am new to OpenAI. Who do I contact about “no grant applied”?

1 Like

I had the same issue. I first tried openAI with my work email address with one phone number.
A little later, I wanted to try it with my personal email (same phone number). For that account, 0 credit at all. I learned later that it’s the phone number that counts, not the email address. And my work account had its trial expired.
So that explains. Now, I don’t know if that could explain your case.

1 Like

Hi I think the free trial period has ended, I had $20 and used about half before it expired.

Though I created new account today and also associate a new phone number which was never used, I still see 0/0$ credit in my account, by any chance we dont have free trail account anymore? I am learning a course and it requires me to signup. Kindly help/ Advice

You’ve found a rather old topic, so the user interface is different.

You can view the status of a free trial grant at the bottom of the account usage page.

On the billing overview page, you see the balance of purchased credits. You would have a button like “Start New payment plan” to enter a payment method and add more purchased credits to your account.

A trial without a payment method is limited in the rate of requests it can make and the AI models possible. You can lift this restriction by also purchasing credits that will be used only after your trial is used up or expired.

I see this over there. I created this account only today. Do we have any restrictions for the country India?

Free trial usage

$0.00 / $0.00

In order to use the OpenAI API, you need to set up a paid account.

Daily usage breakdown (UTC)


I see this over there. I created this account only today. Do we have any restrictions for the country India?

Free trial usage

$0.00 / $0.00

In order to use the OpenAI API, you need to set up a paid account.

Daily usage breakdown (UTC)

It is unexpected that if creating a brand new account with a new phone and email that you would not receive a credit.

Only the first account to be created with a phone number will get free trial credits, though.

The credits of an account created earlier for using ChatGPT may expire even if you never went to the API system.

OpenAI removed the free credits starting a week in July, even removing them from documentation, but then seemingly brought them back.

Anyway, the minimum purchase of paid credits is $5, which gets you a LOT of usage, as most conversations you’d send are under $0.01 each.

I ran into the same problem as everyone else. I wasn’t getting my fere $5 credit so I was getting “rate limited.” I relented and gave my credit card with $5 to start and now I have $10 of credit!

There seems to be something wrong with OpenAI Free Account.

-Created Account a couple of days ago for the First Time.
-This email was used for ChatGPT account and not for OPENAI.
-NO credit is showing.
-Even tried my HDFC CC, but it seems there is some compliance issue that OPENAI is not adhering to, so CC pay was also decline.

Left with NO option. Please help

I noticed that too, i started getting on my 2-3 accounts “deactivated”.
When i tried to use the API, it just told me the account does not exist anymore.
Thought it was probably an error but i saw some changes to the website:

  • There are 99999 captchas for every action you do, even making an API key with a “Dices must add up to …” arkose lab challenges which not even humans can solve it

  • If you manage to, after 3 hours, make an API key, you would get 0$ free trial usage.

Tried to see release notes and captcha one is existing even tho not in the release notes, but i guess after openai has changed from a non-profit company wouldn’t be surprised if they removed free credits. They also added age verification system on ChatGPT so you now would need in the range of 50-60 days to give them your documents. I did find some stuff tho.

About the captcha one, search on OpenAI’s blog “How OpenAI uses Captchas to verify humanity in ChatGPT”, you should see the post. I also contacted Arkose Labs and asked why they make such hard captchas like the add up to ones, and they told me that the owner can setup the captchas to make so OpenAI added a captcha scheme that is similar to something like this: Create an account > Cloudflare/Arkose easy captcha > Verify the phone number > Add up to … arkose captcha > Generate the first key > Another add up to … arkose captcha.

For the phone thing, i used my personal number for the 2-3 accounts and the new one, so maybe OpenAI brought back the thing _j said (scroll up ^) or OpenAI did just not tell about the changes.

I’ll try soon to use a different phone number and update this post so there may be a possible explaination to these stuff.

Edit: Tried with a different phone number i had, it says “i have the phone number in an already existing OpenAI account” and even if i complete all the captchas and make a key i still get 0$/0$ usage. I don’t know where they got the “already existing” account but i guess the process in _j response is back. I suggest you to try with another phone number and see if it works. If you can’t get the credits, contact OpenAI.


Hope this helped you!

1 Like

Same case with me. what did you do? were you able to fix it?

Is this your first account, or have you already made an account and this is an additional one?

first account. Email and number has never been registered in openai

For account related issues please use OpenAI Help Centre in the bottom right corner is a message icon. image click the icon and enter your issue, the bot will take your details and a member of the account support team will get back to you, it may take several weeks due to the number of people currently using the system.