Can't login since yesterday's outage

Ever since the ChatGPT outage on Feb 27, I have not been able to log into my account. Ive cleared cache and used different browsers and even Incognito mode in Chrome and I can’t login. When I enter my login credentials, it just takes me back to the login page or to verify that I’m human. I can confirm with 100% certainty that the credentials are accurate as its saved in my browser. I even did the forget password to create a new one and still no success.

Of course I know I can create another account but I have a thread of conversations in the existing account that I want to access. I’ve read that ChatGPT will sometimes temporarily disable some accounts for server purposes but that doesn’t seem accurate. Any ideas on how to fix this?

Didn’t you change anything in your browser or network access during the outage?
ChatGPT is very sensitive to the browser/network identification data (like all other OpenAI APIs). Check if your laptop is using a VPN. If that is so, turn it off. Check if the laptop’s browser is using an extension making User-agent spoofing to emulate browser identification. If that is so, turn it off as well. So browsers like TOR and Incognito Modes will not help.
Assuming it is a Chrome-like browser, ChatGPT is not quite into “User-Agent Reduction” that was fully applied in Chrome 101 (currently it is 110) - it is suggested to take a look in “Network conditions” in Developer tools and check if the User-agent is using the browser default. You can also see in the Issues tab some User-agent reduction-related errors but they will not stop from accessing the ChatGPT.

No I didn’t change anything. I’m not using a VPN. The same laptop and network I was using before the outage is the same I used to login. There’s no spoof or any extensions. I’m using the latest Chrome browser.

Also keep in mind that I mentioned trying Safari, Firefox and Incognito mode and still the same issue.

Can you make it work in another device? another phone, PC, laptop or whatever? If you can, after login, try to login in your phone/Safari - if not successful - logout from the other “testing” device - and try it again in your phone/Safari. You mentioned you cleared cache - and cookies? The Cloudflare login is more cookies than cache.

As mentioned, I’ve tried logging in from Chrome, Safari, Firefox and also tried my phone. I turned off my wifi & tried from a different wifi as well as mobile wifi. I’ve cleared cache & cookies as well.

Since the yesterday’s outage some geolocation had their access blocked by Cloudflare/OpenAI - if you tried from another device in the same geolocation of your phone the problem will persist. If you know someone at your geolocation accessing ChatGPT successfully, then you can confirm the issue is on your account (or something in your network access since you tested many browsers). But you must try in another device (not your phone). And my question was about the cookies, I already know you cleaned the cache from your first message.
Something I usually do when something like this happens is:

  1. In Chrome >> Settings >> Privacy and Security >> Cookies and other site data >> See all site data and permissions
  2. In search: openai (caps sensitive);
  3. Remove all cookies (trash bin);
  4. Go to the ChatGPT tab - and [SHIFT]+[F5] to reload from network (not from cache) - and try to login;
  5. If you try many times and still find some problem, I am afraid the problem is your geolocation - or the Cloudflare/OpenAI login is not perfect yet;
1 Like

By the way, some anti-viruses, like Norton, use VPN even if your device doesn’t. You can try turning the anti-virus off if any. In your phone - you can also turn the wi-fi off and try the (paid) Mobile network service to check if the issue is (or isn’t) in your wi-fi network access.

Nope, no antivirus or VPN. Also, remember I created another account and I’m logging into that just fine. I used the Google login option to create the option. So this means that all of the above doesn’t apply since I can log in from another account. I’m using the same browser and network.

Now it is clear to me that the problem is with your account. I believe the maximum number of threads (for a free account) is 20. And the maximum data per thread is estimated from 8MB to 10 MB - do you think you reached some of these limits? Also, there is a limit of 8000 “tokens” per month (for a free account), and an expiration date for free-of-charge services - in both cases the account is suspended - and the User must wait until the 1st day of the next month.

Ahhh. I’m sure I have 20 threads but I also checked with other users who have more than 20 threads and there’s no issues with their account. Not sure why it waited on the outage to lock me out. I’m sure I hit the 8000 tokens limit.

I’m within the free account time period. I was actually trying to upgrade the account when the outage happened.

You’ve been very helpful & responsive. Looks like your suggestion is just to wait until the 1st. It’s still weird that it affected me and not other free accounts with the same usage, thread count and tokens.

Yes, it is weird - I just checked my account limits yesterday - I’ve been using ChatGPT intensively (not as you of course) since Feb 11. The dashboard says that I consumed just 1 cent in tokens from the $18 award - and I have reached the data limit in one of my threads. What I usually do is access ChatGPT out from the peak time of the U.S. East and West Coasts. Maybe they charge differently from the out-of-peak times - or maybe it is just weird as you said and you’re unlucky.

I will have to see if it resets tomorrow and if so, then your theory is spot on.

I’ve never looked at the dashboard to see my usage. Where can I see this?

The problem is: you need to log in first - try it in your new account. By the way, keep a record of your threads for your access as you mentioned “save as MHTML” (Chrome, Firefox, etc. - the Chrome-like ones including Edge). “Save as PDF” in print is one page only. MHTML saves the entire conversation - I do this with all my threads after using them on a daily basis.

Yea I’ve been manually saving but not all of them. Will make this a practice from now on.

I also want to note that in Chrome, the login button doesn’t even take me to login in the first place The only time it takes me to enter my credentials within Chrome is in Incognito mode or in Safari.

I should also say that I coincidentally upgraded my Chrome browser yesterday to the latest.

I checked Network Conditions and User Agent is checked as the default setting and everything seems normal

As I mentioned:

Maybe that is the main reason why your login is more “issued” in Chrome. Check to Inspect >> Network conditions - and then the Issue tab - you will see the errors there.

If you can sign in with a secondary account I wonder if you are one of the (un)lucky few that managed to corrupt their account info from the outage.

As @AlexDeM mentioned, your best bet is to view your console and network logs. I’d imagine you’ll see some sort of error that cancels your session.

@RonaldGRuckus @AlexDeM I strongly doubt its my browser that’s the issue. I just had 2 different people in 2 different states try to login with my credentials and it did the same thing to them. It hangs on the login page even after hitting send.

There’s no errors in the Network Conditions. And if it were my browser, I should’ve been able to login from Firefox, Safari and my phone.

Has there been issues with accounts being corrupted from yesterday’s outage? If so, is this recoverable?

I just tried to create a new account with the email from the previous account and it says that User already exists.

So that means that the account is still somewhere.

I’m saying the opposite. I’m saying it’s a server issue.

You can use your browser to see what’s going on though. There’s probably an error which causes a redirect to happen.

Your best bet is to reach out to the support.

Since I coincidentally upgraded Chrome during the outage, here’s a screen shot of my Network Conditions User Agent settings.

The only warning message I see is the following:

The resource was preloaded using link preload but not used within a few seconds from the window’s load event. Please make sure it has an appropriate as value and it is preloaded intentionally.

Unchecked runtime.lastError: A listener indicated an asynchronous response by returning true, but the message channel closed before a response was received