Cannot Login to Account and Support is ignoring help requests

I have been completely locked out of my account for over a month. Every time I have sent help requests either by email or through the site chatbox, the support team has apparently swept them away.

My problem is that when I try to log in using the authentication method that I used during signup, I’m met with an error message saying “(error=identity_provider_mismatch)”

The apparent solution is to try other login methods, which I do, and I am promptly met with the same message.

This is incredibly frustrating. I understand that there is an immense workload on OpenAI, but this is just outright unacceptable that I have made 5+ support requests in various official channels and nothing has been said.

So, for now, my account is just in limbo. I’ve even tried to register a new account, but it said my phone number was linked to an account that was banned. That alone is also ridiculous since at no point have I done anything to violate the terms of service nor have I received notification of such termination of my account.

Something somewhere has gone terribly wrong at OpenAI, and I know I am not the only person experiencing this level of apparent ineptitude. I have looked over many forum posts across different sites with many people who have yet to receive help months later.

Dude I am having the same issue, been trying to contact them for over a month and nothing.

Same here man. They are charging fees but I am not able to access the account

ChatGPT is very sensitive to the browser/network identification data (like all other OpenAI APIs).

After recent outages, some unlucky users had their accounts inaccessible - not because of any policy or payment - it is more a Cloudflare login application than an OpenAI thing.

You can try to log in thru the brute-force method:

Settings >> Privacy and security >> Cookies and other site data >> See all site data and permissions >> Search for “openai.com” >> chat.openai.com & delete all cookies (for this site only) - or clean all your cache and cookies but this will log you out from all services used in your browser. And try to log in again.

Check if your laptop is using a VPN. If that is so, turn it off.

Check if the laptop’s browser is using an extension making User-agent spoofing to emulate browser identification. If that is so, turn it off as well.

Assuming it is a Chrome-like browser, ChatGPT is not quite into “User-Agent Reduction” fully applied in Chrome 101 (currently it is 111) - suggestion: take a look in “Network conditions” in Developer tools and check if the User-agent is using the browser default.

You can also see in the Issues tab some User-agent reduction-related errors, but they will not stop from accessing the ChatGPT. Update the browser before login - it worked for many users.