Invalid Authorization Code

hi - I am trying to log in to the playground with my account but get an “invalid authorization code” error and it doesn’t let me log in. What can be happening and how can I resolve?


If you have a question specific to your API account, please visit

Good luck.


I’ve tried that. It just goes to general FAQs. I’ve had an account for many months now, this is the first time upon logging in it says “OOPS” and “invalid authorization code”… alternatively, I can log in but then when I place a description, the message reads “The server is currently overloaded with other requests. Sorry about that! You can retry your request, or contact us through our help center at if the error persists”

I’m guessing the server is just so slammed people can hardly log in.


I’m getting same issue. Anyone else getting this error when trying to log in to playground? Like @nicoheiberg I’ve been using this for months.


I’m having the same issue. I can’t log into Dall-e or playground.

I’m having the same issue. I can’t login to playground.

1 Like

Having same issue here, both of my account cannot be accessed, now i cant check my API key and theres no resolve in OpenAI help

Scoured OpenAI help page and couldn’t find anything either.

1 Like

Same problem here. Trying many times to authenticate in my openai account and only receiving an “Invalid authorization code”.


Could it be related to the load on the Site? I am getting the same after doing a Single Sign On using google. ChatGPT access is ok, but I cannot log in to the site

1 Like

The same, I can use the chat client but I can’t access my API key or anything. Annoying as I just upgraded to plus :rofl:

1 Like

same issue here. This company should test better their code before releasing any paid feature

Hi, I’m getting the same exact error message too.

I am able to submit prompts and successfully get responses via API.
But I’m unable to log into the OpenAPI site for things like reviewing my account, profile, etc.

Please advise team OpenAI? Thanks.

Indeed, I have the same problem, and the web now totally at capacity.
It seems that the whole web got problem.

I am facing the same issue.0 I am unable to login into platform/account

I’m good and can log into the site now. Thanks!

Im able to get in now too. Hopefully its fixed for everyone

The issue persists, no way to log in on DALL-E or on platform. I ran through the steps in the FAQs, like cookies and incognito window and another device - no luck.

Also, sadly there’s no straight way to reach this particular place from the error messages or FAQs or the chat pop-up, I had to google it.

1 Like

I’m hitting the same issue. I had an account wiht my personal email and my company invited me to their organization. Since I hit the “View Organization” button, I cannot log in to my account. Any help is appreciated