Authentication issues, OpenAI won't answer my emails or messages

I signed up with my account about 3 months ago, I tested the product a few times and left it like that for a few weeks.

I recently tried to log in again and I get the good old ‘‘You tried signing in as “”, which is not the authentication method you used during sign up. Try again using the authentication method you used during sign up.’’

I have tried everything under the sun believe me, anything you say I have tried it already.

I have sent multiples emails to OpenAI with no response, same with the messages, the stay unread forever.

Can anyone please help me with this issue?

Hey champ!
Welcome to the community forum! I’ve had the same error as you mentioned when I tried logging in with my Gmail account instead of using “sign in with Google”, i just had to use the “sign in with Google” option make it go away. :laughing:

I can understand your frustrations about not receiving any answers from OpenAI, many people are in the same situation as you, contacting support seems impossible at the moment, I’ve made a tread about it here: