Voice not working in ChatGPT app on iPhone?

Whenever I try to use the voice function, even when I have the default model (ie no plugins or browse with bing selected), I get a message that “voice does not currently work with browse with bing, proceed with default model?”. Then, even when I press the button to proceed with the default model, nothing happens and the app freezes up.

I’m not sure why I even have the plugins/browse with bing listed as options on the app when I have the integrated ChatGPT model available on computers? Very confused and frustrated.

Have tried logging in and out as well as updating the app but still having the same issue.

3 Likes

Same issue here. I guess OpenAI needs to update the App.
If you switch to GPT 3.5, it still works, though.

Same issue, first on iPhone app, the iPad was fine, after 24hours same issue on iPad chat gpt app as well. Works on chat gpt 3.5, but not interested using chat 3.5, am a plus subscriber.

I have turn mic on /off , reinstall app, toggle mic, reset phone, update, etc., etc. nothing works. It’s not phone or iPad issue as there was a 24 hour gap for the 2 devices to display issue with voice.

It’s very frustrating.

2 Likes

Same here, Both on iPad and iPhone I’m unable to use Voice with GPT4. I thought it was a matter of high demand, but a couple days later the problem is still there.

Same problem for me. I am also getting lots of “network error” retries with GPT-4 since the update. I assume it is all related

Same here. I tried reinstalling the app but can’t get voice to text to work w/ version 4.

Same here. Voice with GPT 4 is the only reason I’m paying for the plus account. Any news on how to fix it?

I fixed it by choosing the dall-e model and asking it to answer me by text instead of generating images. seems to work well so far.

ugh, my app was working and then i updated it, and now it stopped working again.

this worked for me too - good catch. definitely a tedious workaround though.

Same issue. Hope it gets fixed soon OpenAI!

It won’t work in 3.5 for me either. But if I make a free account with a different email address it works. Ironic

SOLVED: Guys, please go to “Settings > Screentime > Content & privacy > Microphone > Allow Changes” . Then go back to ChatGPT app > voice chat > it’ll prompt and work.

1 Like