Can't use the interactive voice chat in the IOS app anymore

Yesterday, I was able to talk with ChatGPT on iOS using a headphones icon in the official app that allowed me to speak and receive answers as spoken text (voice). However, after an update, this feature seems to be missing, though there could be other reasons for its absence. How can I get this feature back?


I am in the exact same boat, in fact I was using the voice feature just an hour ago but it suddenly disappeared.
I wonder if it’s a capacity management thing, or perhaps a regulatory thing (I am in Canada)

1 Like

There are multiple threads about this. Seems to be a load issue, so many users are having the same problem right now.


I’m having the same issue! Reinstalling does not help.

1 Like

Same issue here. I thought the new feature will come out after updating, but turning out losing old feature.

1 Like

came here for this exact thing… hopefully get it back… and sucks when you’re a paying customer.

A lot of users are excited about this new feature and I can imagine the load on this feature to be extremely high first few days until most of us have been able to play with it a bit.

I did see the icon few hours ago, tried it, but after watching the cloud icon for a few seconds it said that the service was experiencing a high load and to try again later. Now the icon dissapeared unfortunately. Hopefully for a small time period and back again tomorrow. Can’t wait to test it out!

Today I uninstalled the app and reintalled after updating my iOS. Works again!

1 Like

No luck here. The option is just gone for voice responses.

Noticed the same issue about 1 hour ago while I was trying to start my daily conversation with ChatGPT in voice interaction mode.


Up to 2 hours ago I still could use ! Then somehow after updating and signing in again I lost the voice chat function;( too bad ! I really like it! Hope they will bring it back soon

1 Like

yea, same here ! exactly after i update it.

Same here… It was missing with the previous iOS and previous app version, but updating to 17.5 and reinstalling to 1.2024.129 and restarting device didn’t fix it. :frowning:

Try to change your account,I have tried for 5 or 6 times between my two accounts,then a headphones icon appeared.

It was broken and is now working for me again. In the ios app, I went to settings and clicked “Restore Purchase”. It refreshed the Subscription, and now the voice feature is back. Let me know if this helped anyone else too.

I signed up under a different email address and Sky is back!!

1 Like

Yes, I’ve encountered the same issue. My voice interaction feature stopped working about two days ago.

+1 , can’t find the :headphones: button too .


I updated yesterday, I’m on IOS too, lost the voice chat feature. Worst update ever!