Voice in the GPTs after update doesn't work

Since the last update, I can no longer use voice in the GPTs. What’s wrong? A GPT that I created I could use with speech in dialogue before the update. Can someone help

I have the same issue and this is really annoying, the point of GPTs for me was to access my information quickly just asking without having to go on my computer, looking for a file, opening it, reading, etc.

Hi!
Just tried it on Android with the consensus GPT and it did work as expected.
Maybe your GPTs are temporarily glitched?

same, mine isnt working either… i created a translator, and the voice is key. kinda pointless without it.

I updated ChatGPT IPhone app today and the headphone icon has disappeared. And nothing in settings to make in reappear. The voice chat was brilliant. What’s the solution?

4 Likes

Same issue, i can’t see the headphone icon anymore. I tried reinstall the app and still didn’t work.
Update : it comes back. Just automatically worked w/o any actions I did. Great

1 Like

iPhone missing the headphone icon. Upgraded to iOS 17.5 but doing this didn’t resolve; uninstall/reinstall ChatGPT also didn’t resolve.

  1. close ChatGPT app and open iPhone settings
  2. searched “Microphone” from the settings, swipe down and search feature (note: this is the Microphone setting in Privacy and Security; not the ChatGPT microphone setting)
  3. Disabled the microphone for ChatGPT from here in the “Microphone” settings (my options were App Clips, ChatGPT, and HelloTalk)
  4. re-opened the ChatGPT app
  5. went to a prior chat (not sure if this is necessary, may work in new chat window but I didn’t try it)
  6. next tap the microphone icon (it will give an error saying “Microphone access required”)
  7. Get rid of the message (tap the X)
  8. And there it was! I can see the headphone icon!!
  9. Clicked the headphone icon and selected “Sky” as my voice of choice to “setup” the chat feature
  10. After this, the headphone icon will not respond to tapping
  11. Next, clicked the microphone icon to the left
  12. It gives the message from step 6, this time click Settings (taken to ChatGPT setting, not “Microphone” setting)
  13. Enabled microphone (it was not enabled, as per steps 2 and 3 I suppose)
  14. The headphone icon is still there in a new chat.

First attempt “Connection failed, tap to retry”. Took 3 times but it’s working now.

Here’s the shared chat confirming it worked.

Hopes this helps someone, this issue was super frustrating!

@Natsuaki @chrisabell2

It hasn’t arrived for me yet, which country are you in? I will try with the IP of the country

Thank you very much!
Following Step 3 and toggling the microphone off and on in the Privacy and Security settings resolved the issue. This fix worked for both the iOS and macOS versions!

Unfortunately did not work for me. I tried the steps above, bur was unable to get the headphones icon back

Same for me, just updated to the newest version and the headphone icon disapperaed… So weird!

thanks for sharing! The icon appeared for few hours and then disappeared again. I updated to ios17.5 and then tried your advice from step1 to 7, the icon didn’t come back as step8. Currently don’t know what the issue exactly it is.

When i opened it just now, at first it did not show. When i checked 2 min later, button is back for me again. I didn’t do anything special. Hope that it recovers for everyone here as well