Unable to verify domain with builder profile

Hello, I add the dns to domain and I am continuosly getting this error

Here is what i am add to my webhosting dns
has anyone else had this issue?

Did you give it 30 minutes?

Also, I think the Name should just be @?

@

nam

1 Like

You have to do “network inspector” in your browser’s web developer tools to see what the error might be.

This would be nice to see in the UI:

{"error":{"message":"Domain 'gpt.xxxxx.com' has an expired verification token. Please delete it and try again.","type":"invalid_request_error","param":null,"code":"dns_verification_token_expired"}}

Cause - token expired but you don’t get a new verification token when requesting a check again

Why expired? Maybe you previously added a domain to builder just to check function, and went back later…

Or you have a 10 minute TTL but you keep checking Cloudflare’s slow 1.1.1.1 domain server (which OpenAI might use) to see the hours before zone update including the fake subdomain you added along with your txt…

Steps:

If:
The verify in the settings->builder profile keeps giving the same txt to add.

Solution:

  • delete the domain from the builder
  • add domain again to get a new challenge string.
  • Add txt to DNS (I added to both top level and subdomain)
  • and give ~30 minutes before pressing “check”.

Result:

Your domain, “gpt.xxx.com” has been successfully verified

2 Likes

Paul - you are so nice. Thank you. I see your helpful replies all over the place. Thank you for helping us.

2 Likes

That is a true statement if i’ve ever read one! Paul is out here helpin all of us! Thanks Paul

2 Likes

Following. I create the TXT record using @. External DNS checkers (WhatMyDNS) shows the update, it’s been more than 30 minutes. Not my first time doing this with other platforms.

2 Likes

image

working here too

1 Like

Thanks Paul! I was trying to put my name in instead of that @ symbol and you saved the day!!

1 Like