Can't verify domain as a builder

I added the DNS (@ as name), but still can’t get the domain verified. I gave it more than 30 minutes.

Any suggestions?

In a DNS zone file, there are different record types, such as “A” for ip4 address or “CNAME” for mapping to another URL.

The record you must add to the domain or subdomain that you will verify is a TXT record. It will contain the full string provided.

The authentication token that OpenAI provides have a limited lifespan for verification, and they keep showing it even when it expired. You may need to remove the domain from the OpenAI list, save, and add it again to get a new token.

I’ve done it in exactly that way. Added a TXT record with he string provided. In the field name I wrote “@”. The provider (namecheap) checked on their end and everything looks fine.
But this keeps happening.

If you are using namecheap’s own cPanel service as your DNS provider, this is what their interface looks like:

You need to look at where your nameserver is actually pointed, as it may be directed to a host’s services for their management.

It doesn’t look like that. They don’t provide hosting, just the domain.
So, I don’t have a cPanel

You need to go to your domain registrar.

Find out if they have your DNS settings there or if your nameservers are pointed elsewhere.

Go to the place where your nameserver is hosted.

Use their form for adding a TXT record.

If that mechanism is not exposed by the domain DNS host, you may need to pull back your nameserver to the registrar’s DNS hosting or another place where you have open access to add multiple types of records without automation.

Thanks. But not working.
I’ll try to figure it out. Before I give up