Unable to access anymore ChatGPT extension like Planty and Creative Writing Coach

Hello, I am not sure if I am in the right category. I have a question about GPTs created by the ChatGPT team like Planty and Creative Writing Coach. I was able to access and use these extensions for a several weeks till yesterday (under the free plan.) I didn’t reach my limit to use GPT (4.0 → 3.5), so it is not a matter of waiting a few hours.
Is there an additional usage limit beyond the 4.0 to 3.5 limit? Something like after a month or so of usage you can’t access those anymore? Or is it a bug?
I have contacted support, but I was given the usual “try all these steps” response which I had done already several times. Changing machine, changing browser, logging in and out, clearing cache, cookies, history, different isp, vpn… etc. etc.
The error messages I get are: something went wrong while generating the response. If this issue persists please contact us through our help center at help.openai.com. or We are sorry, but you do not have access to GPT interactions.
Any help, or directions would be greatly appreciated.
Thank you. :bowing_woman:

I don’t believe I’ve seen that one before.

Are you able to access any Custom GPTs?

Do normal chats still work?

The normal chat still works. And the temporary too; albeit I have to refresh that one with CTRL + F5.
Any other ChatGPTs by the ChatGPT Team I can’t. Also, normally on the sidebar, I should be able to see the Explore GPTs link but it is not there.

Weird. Did you have super-high usage or anything? Coming in on a VPN or anything? Did you get an email from them?

Might be best to reach out to help.openai.com again to ask for clarification if you broke any rules?

No emails and I didn’t get any warnings either.
I did reach help.openai.com but no answer still after a day. What they gave me was a this:

Here are some steps you can take to try and resolve the issue:

  1. Retry the request again later - this often solves the problem.

  2. Visit our status page to check for any active outages that might be temporarily impacting the service.

  3. Clear your browser’s cache and cookies.

  4. If you’re using a VPN, try disabling it.

  5. Try using an incognito browser or a different internet browser/computer. Sometimes, a security add-in or extension can cause this type of error.

  6. Disable any cookie blockers you might have enabled.

  7. Consider connecting to a different network, such as switching from WiFi to a cellular/mobile network

Max from OpenAI support reached out and asked me to provide a HAR file. I’ve sent it, and hoping I get an answer before Monday. :crossed_fingers:t3:

1 Like

Thanks. Please come back and let us know.

Still no updates.
But I definitively believe that it is my account having issues with this. I tried with a new account using my work email and it works without issue on all browsers. I am able to access the ChatGPTs by the ChatGPT team while i still have 4.0 usage.
I would prefer to use my personal email, but if I delete the account I can’t make a new one with the same e-mail.
I let Max know about this and waiting to find out, but so far no response. And my help.openai.com post has remained unread for a day.

Same issue here. Don’t see the marketplace GPTs and cant continue using chats that had them.

Does your sidebar look like mine?

I had previously wrote an issue about it.

Did you get an answer? Or solution?

Not yet… maybe we can get answers this week.

I’m having the same issue, for the past 4 days.

Are paid users getting it?

It is working now, I hope it stays that way.

1 Like

Working for me now too. And yes, I hope it stays that way.

1 Like

Usually with ChatGPT bugs they sort themselves out, but you may have to wait a bit. This one is sorted now. Thanks!

They’re fixed now.

I’ve saw it.