"Something went wrong. If this issue persists please contact us through our help center at help.openai.com."

This popped back up for me today on the “At Capacity” page. Won’t send me a link to login. Anyone encounter/resolve this, or is it an indication of ChatGPT being down and just saying “At Capacity”?

I’m on a Mac and am not using a VPN.



same here - plus user
think they have big problems

1 Like

Same problem but with VPN.
refresh again and again but no change. As the pic shows.
Like piece of shit.


VPN改成 chatGPT 专线试试。If you use VPN, trying change the LINE to specialized line of chatGPT.

1 Like

Same here. No VPN, issue exists on different computers and accounts.

1 Like

same here,Why do I use it?
I think they have big problems


Same here, two Mobiles, 4 computers.
Tried clearing cache and cookies, log out login, restarting the device. No clue yet.
Started since To March 19th Afternoon.


same problem here since yesterday and keeps that way.

Yep. I am also experiencing this issue

i am also get this problem with VPN,and i refresh the website mang times, but it does not work.

Same problem here. AI went on holiday?


With VPN it works today for some time then you have to refresh the page.
Without VPN zero chance that it works at least for me

same prob with or without VPN. I think it got tired of us…

1 Like

Refreshing won’t work, with or without VPN
The only way is to reopen ChatGPT from OpenAi page


I’m also struggling with this. Tried it with & without my VPN, tried it on multiple browsers & with clearing cache. I restarted my computer and it worked once, then stopped working again.

Edit: I even went into the VPN app and disabled all background processes such as blocking trackers, etc. No change.

1 Like

Same here. I think i have tried everything since the first time i get this message, it was…maybe four or five days ago.

With and without VPN.
Safari, Mozilla and The Arc.
Refreshing, deleteing cookies, clearing cache…

I have created a new account, it works once and then, again, this error message.

I have a Mac

I’m having the same problem. I’ve tried accessing it with a VPN and without one. I’ve changed my browser and everything.
I have a Windows PC and an android phone. Both are facing the same issue

Same problem. I tried refreshing but it won’t work, I am with a VPN

nothing work did the super AI is stop just like that ?

1 Like

Just stared to get this issue right now (7:26pm PST 3/22/23)

Edit: refreshed the page and it started working