Something went wrong. If this issue persists please contact us through our help center at Solution

I was having issues with the following error “Something went wrong. If this issue persists please contact us through our help centre at”, this issue only began after installing NordVPN, I tried to refresh my page, logout and logging back in, use different browsers and nothing worked. I tried to access it on my phone which worked, I then uninstalled NordVPN and it began working on my laptop again. If you’re using a VPN, perhaps try to switch it off or you may need to uninstall it, I think someone else said NordVPN caused this same problem for them too.


I hit the same error without using any VPN.
I think it’s a bug and OpenAI team is already working on it.

1 Like

First confirm that you are in one of the supported countries.

Then confirm that you aren’t using a VPN.

Right, once I started using NordVPN I encountered the problem. I had never used a VPN prior, once I stopped using the VPN, the problem went away.

I don’t have a VPN but still have the issue. I live in Denmark

1 Like

Same here! been this way for around 4 hours

1 Like

Same here, been the same for me too from the last 10hrs
Anyone knows the solution for this ?

I recently encountered the same issue with the error message while using NordVPN. I found a solution that worked for me and wanted to share it with you all in case it might help others experiencing the same problem.

The issue seems to be related to NordVPN’s Web Protection feature. Turn off or pause Web protection.

After disabling the Web Protection feature, the error message disappeared for me, and everything started working as expected.


Philippines. Supported Country. Not using VPN. Encountering the same error since 4 days ago. Any information and solution regarding this matter? Thank you!

1 Like

Supported Country → Yes (Philippines)
VPN → No
Encounter the same Problem / Error → Yes

1 Like

This is becoming incredibly tiresome. Relogged at least 10 times. Cleared cache several times. No VPN is being used, and yes I am in a supported country

I’m even a subscribed member, yet absolutely nothing is working, and it has been like this for over a week now. I’m basically pissing money at a product that does Nothing more me

1 Like

I have been facing this issue for 3+ days, used different computers, wifi networks, browsers, cleared cache. Nothing solved the problem. I am not using any VPN. Submitted queries multiple time via the chat window. Did not hear back anything. I live in the US and am a chatgpt plus member.


A wild guess. But try logging out of your account on ChatGPT, then go to their platform subdomain (OpenAI API for example) logout, and log back in, navigate a page or two. Then, log back into ChatGPT and try again.

hello all, i have observed that , i just freshly install windows 10 and i don’t have windows license so bypassed it with tool like kmspico. as soon as my windows get bypassed .i am facing such error. i have tried every tutorial which is available on web how to get rid of this issue but none of them have been successful for me. . so again format the pc and try to use chatgpt it was working fine at that point of moment but as soon as i bypassed the windows and restart the pc same issue is persisted.

Followed your advice… Same problem. :frowning:

Any other idea why this is happening, for how long, and what might the solution / remedy be? :smiley:

I wish I could help. I’m sorry but at this point I have absolutely nothing to go on.

Hopefully support responds and can provide better assistance.

I have the same problem, Im a subscriber. Been having this problem for 1 day now. Im basically paying for nothing… At least they should have a customer support (not a BOT)

Follow below steps ,it works for me (I have observed that it is blocking internet connection [chrome] )

1 Like

Same thing for me as well. I’m using Chrome. I even used ChatGPT to troubleshoot. I’m able to use it on my iMac, iPhone, and Android with no issues but does not work on my Windows laptop. No VPN, in the USA, tried different networks, reset my entire browser to factory settings, did not work in MS Edge. The only thing that worked after trying absolutely everything was downloading and trying using it in Firefox. Soooo, the best workaround would be to try using Firefox for now until Open AI is able to address the root cause of the issue. Hopefully this helps you all as it did for me.

1 Like

I had this problem, with NordVPN installed on my computer albeit disabled. However, when I selected an address in the USA for VPN, chatGPT worked fine.