Shared links require login to read (bug)

All shared links now require login to read!

Including those generated in the past with ChatGPT 3.5, as well as those generated more recently with ChatGPT 4.0.

I get these access errors on my mobile device (iPhone). I have not tested on PC!

I now read on https://status.openai.com:
“Errors raised on GPT-4V for ChatGPT and API”.

I hope this is the cause. If all shared links from ChatGPT will require authentication to read, it will become useless.

4 Likes

Do you use ChatGPT with a ChatGPT teams version (plan)?

If so, the shared links created with a Team Plan account will only be visible when you are logged in.

https://help.openai.com/en/articles/8798634-shared-links-faq-chatgpt-team-version

No! I don’t use ChatGPT Teams. I only have the ChatGPT Premium subscription and I bought an API plan separately, for the external applications I use, apps that need the API from OpenAI.

That’s true…
I have confirmed this in my environment as well.
With the Plus plan, when I create a share link and I’m not logged in, it takes me to the login page…

However, I’m not certain if it’s related to GPT-4V for ChatGPT.

P.S.
This issue needs to be addressed by OpenAI.

1 Like

Confirming this too… It worked differently some weeks before. I reported this as a bug. I hope its solved soon.

1 Like

Same problem here. Links require login when opened in incognito tab

I’m also experiencing this bug now. Shared links are going to the login page.

According to ChatGPT-4 the shared links are not supposed to require login by the receiver.

Shared chat link with this information (“cannot include links you your posts”):
chat
openai
com
share
c8ceab84-8e23-4415-8865-f2266e171f0f

As noted above, this does not work, tried several browsers. I tried to report this but everything in customer support/help-desk seem to be AI-bots.

I can also confirm this behavior. Here’s an example link:

https://chat.openai.com/share/cde52ba8-adfc-4c3c-8b9a-fb67f015c4b9

I guess if you can read this, it’s fixed.

I can’t read the link you provided, it requires login!

It is not fixed, the bug still persists!

I contacted OpenAI 3 weeks ago and notified them about this bug.
I got an email back from one of their agents and he said “I have tested and confirm this behavior, but to fix it I need to escalate to a colleague with higher access”.
And since then, nothing!

The problem seems to be fixed.

Today I could read the above link from counterbeing, on Tor browser (so presumably anonymous) as well as in a Firefox private tab, both on Android.