Plugins not loading in GPT-4 drop down menu

Anyone else not able to see plugin-ins in GPT-4 menu even after enabling plugins in the settings menu? Yes, I do have plugin-ins access. Just got an email from OpenAI.


I got the same issue. Tried different browsers.

I got the same issue and tried logout and login again and it works. :slight_smile:

Same issue. Tried logging out and login multiple times. Not working neither on Chrome nor Firefox (macOS).

Im Also experiencing this issue. Any way to fix it?

I am experiencing the same issue. Logged out and logged back in - and it doesn’t work. Super frustrating.

Same issue there on latest Chrome x64. Nor re-login neither cookie deletion were helpful.

Same issue.
Tried emptying cache, disabling extensions, clearing cookies. No change.

*30 min update - fixed

It seems there may be a small outage right now. I can see an error in the network request

1 Like

“Small” outage seems generous. Localhost plugins are completely broken. After retrying a handful of times I’ve hit my GPT-4 usage cap.


I have not been able to access the plugin menu either, it is not showing up. Next steps?