Lost access to gpt plugins

Access Issue with Plus Account - New UI & GPT-4 Plugins


I hope this post finds you all in good health and high spirits. I'm reaching out because I'm currently facing an issue with my Plus account.

Yesterday (the 12th of May), I had access to the new ui and the GPT-4 plugins. Everything was working smoothly. However, as of today, I've lost access to these features.

I've tried the usual troubleshooting methods - logging out and back in, clearing my browser cache, and even trying different devices - but to no avail. I can't seem to figure out why I've lost access or how to regain it. The UI has reverted to the older version, and the GPT-4 plugins are no longer available to me.

If anyone else has experienced this issue, or has any insight into what might be causing it or how to resolve it, I would be very grateful to hear your thoughts. I'm also more than willing to provide additional details or clarification if needed.

Thanks in advance for your help.



Did you not get the email?

1 Like

Hi James,

I just wanted to let you know that I have also encountered the same issue with my Plus account. I had access to the new UI and GPT-4 plugins for a couple of hours before I’d lost access.

I’ve tried all the troubleshooting methods you mentioned, but nothing seems to work. The help bot hasn’t been very helpful either.

Have you received any updates or assistance with this matter? If so, please let me know.

George S

It's good to know I'm not the only one with this issue, but sadly I have not received any useful response either



I also have the chat gpt+ version and have not received access to plugin :confused:

I have a GPT 4 membership. This morning I had access to my plugins, but when I changed to 3.5 for a moment and switched back to 4 the menu was gone. Checked all the settings, refreshed my browser etc. Nothing worked. Anyone else with this issue?