Issues Encountered While Activating Plugins on ChatGPT-4 Pro

Introduction:
Recently, I decided to explore the plugins available for my ChatGPT-4 Pro version. However, I ran into several issues that made this experience less enjoyable than anticipated. In this article, I will detail these problems and hope to find a solution or an update from OpenAI.

1. No plugins appearing in the list:
When I attempted to activate a plugin, I was surprised to find that no plugins were showing up in my list. This was unexpected, especially for a Pro version that is supposed to offer additional features.

2. Errors during installation and uninstallation:
Trying to delve deeper, I attempted to install a new plugin. Unfortunately, each attempt resulted in an error message: “Error Uninstalling …”. This same error appeared when I tried to uninstall a plugin.

Conclusion:
The issues faced with ChatGPT-4 Pro plugins are disappointing, especially for a product of this caliber. I hope that OpenAI will take note of these problems and provide a swift solution. In the meantime, I would be delighted to receive advice or feedback from other users who might have encountered similar issues.

3 Likes

the same issue has been faced by me as well. all the same scenarios have been observed while attempting to use the plugin, enable the plugins, installing the plugin or uninstalling the plugin.
i have searched the issue on search engines about the issue but it seems like the issue is encountered for the first time to the users. no any solution is available on any platform.

I also have been facing the same issue, as of today. The new chats don’t show me my installed plug-ins in the drop down menu. However the plugins are running on existing chats

Same here. Suddenly everything breaks.
Possibly a new buggy code update.

1 Like

Glad I came here. It was working 2 days ago. Last night I got on to do some research and could not get my list of installed plugins. I, like the rest of us, would like this fixed. I subscribe to GPT Plus and use it for work. Plugins need to be accessed.

I subscribed to work on plug-ins. But no plugins appear in the list