Payment has been made for api usage but no any credit remaining in billing panel of dashboard

hi, I don’t know whether this topic should post here but can’t find a proper category. I wanted to test the api, so top up $10 in the billing panel, I’ve got the successful topup notice email and my bank has deducted the money, I saw $10 credit in my account. But when I got demo code ready and ran, the error told me no enough credit, I went back to the billing page, my credit became $0 and no any topup history. it has been past 12 hours, so I think it is not a dealyed billing. how should I do, top up again or wait? I am with ANZ bank. thanks.

They had a problem a day or so ago, but it was reportedly fixed.

If it’s still not showing, you’ll want to reach out to and give as many details as you can.

Good luck.

1 Like

It looks like your default org does not have credits attached to it but your other org does. You can change the default org on the API key page or by passing the org explicitly.


oh, thanks. your info hints me a lot. I find there are two profiles in my dashboard, one is ‘Personal’, the other is my business name, the credit is indeed in my personal account. I have set default to correct one, and my test code works now! thanks for your guys good work and prompt reply.

1 Like

thanks for your reply, it has been sorted out.

1 Like