Added credit to my account but stil cannot use api

Hello OpenAI team,

My name is Dilnei, and I have been using the OpenAI API for the development of a chatbot. Recently, I started receiving an error message that says: “You exceeded your current quota, please check your plan and billing details.” However, upon checking my account, I noticed I still have available credit.

Here are some details that might help you diagnose the issue:

Username/Account ID:
API Key: sk-ox8o
Recent Usage: Only via web, I haven’t used the API.
Date/Time of Errors: I began receiving the error message on 02/09/2023 at 02:30, and it has been ongoing since then.
I would greatly appreciate it if you could help clarify this situation. I am eager to continue using the OpenAI API for my project and want to ensure I am operating within the established limits.

Thank you in advance for your assistance.



Hi and welcome to the developer forum!

Is this a pre pay account? You mentioned credit so lets assume so, are you sure that you have actual credit or are you looking at the usage limit? is the amount $120? If so then that is the maximum spend limit and not the credit.

full paid account, i have chat gpt+, added credits for testing ($10).
Usage this month: $0 / $120
Credit used: $0/$10

Ok, I think the only option at this stage is to use and use the bot in the bottom right corner to leave your contact details an let them know about this issue.

already did, i opened ticket 5 days ago and no one reply, my credits will expire and i wont use, because they do not reply me :frowning:

One solution that has worked when an account has been unexpectedly cut off from using prepaid credits is to ensure that in your account billing preferences you have filled out an address and other applicable information, ideally matching the card.


This was exactly my issue. Filled in the “company address” on my profile and it worked. Thanks for sharing


It’s a bad joke. I upload my credit twice and still get the same error massge. It’s a real scam. Thank you OpenAi…

1 Like

Having the same problem. Added credits to my account, trying to develop an assistant and I keep getting quota exceed error messages. I just submitted a support request, too, will update here if I hear anything back…

Hi there - Another user reported a similar issue yesterday. After he created a new API key and waited a few hours, it worked for him. Perhaps you might want to try that as well. Sometimes there can also be a time lag until new funds are properly recognized and become available for use.