No access to Chat GPT 4 API (curated topic)

I paid $7 and I am a paying customer for the Chat GPT API, but I do not have access to Chat GPT 4? It says model does not exist. Can I please be granted access?


@logankilpatrick Do you mind helping me out?


Logan is super busy keeping lots of projects on the go at any one time. If you do get a reply, it may take some time.

In the mean time can you check a few things for me, do you have more than one account or organisation with OpenAI? If you have more than one, can you check that the organisation that has the > 1$ GPT API bill is the same as the one you expect to get GPT-4 access with, as this can be a source of confusion, also make sure you are logged in to the correct account.

When you are logged in, can you check on the playground by ensuring you are in Chat mode
and, finally can you try generating a new API key and checking after doing that.

Thanks for your time, I know it’s frustrating when things don’t work as smoothly as they should, know that you will get access by the end of the month regardless.


I’m having the same issue, and I also tried generating a new key, to no avail. Lastly, it’s also not available in the playground and my first payment was 2 days ago

If your payment was 2 days ago, you’ll need to wait for the end of the month as the announcement was on the 6th of this month.

Sorry, I dont follow that logic?

Announcement was on the 6th, payment on the 16th, how does waiting make sense?

1 Like

Apologies for any confusion. The announcement was on the 6th that anyone who has previously (to the 6th) generated an API bill > $1 would gain GPT-4 access in the next few days and everyone would gain access by the end of the month. Hope that makes sense.

1 Like

oh that’s a shame, I was also on the waiting list.

Thank you

1 Like

I have the similar issue in Chat GPT 4, it’s been almost a day but it hasn’t fixed yet:

I do not have access to Chat GPT 4 Playground. Only Chat GPT 3 to 3.5.

1 Like

Ive been a paying customer before the announcement was made, and I don’t have access.

Interesting, is the account that does not have access the same one that you paid the API bill on? and also, is it the same Organisation? if so, are you looking at the Playground to confirm this or via an API call to list models?

The account shows my billing statements. This is a personal. I look at Plaground and I click on Chat and API’s. It only shows 3.

Is there anyway I can contact a dev to get granted permission? Because I have seen a dev do it often.

It might get seen by one, but I can’t guarantee it, you could try the site and use the chat bot at the bottom right to make a request as it seems that something has gone wrong with the access granting.

I have been a regularly paying for API access since May 2023, I currently have acccess to all 3.5 models, but not gpt-4. I have multiple transaction amounts in excess of $1 a month.

Is there someone I should reach out to regarding this?



1 Like

I have this problem too.
Logan (@logankilpatrick ) solved the issue for some people.

Appreciate the input Moslem - hopefully Logan gets his eye on this. I work in education and they have revolutionized how I work.

1 Like

We’re also having the same issue as you. Our invoice for June has cleared on our card but still haven’t been able to access gpt-4.

1 Like

I have the same issue here, I already paid two bills, but still not have the access of GPT4

1 Like