New Custom "Made by OpenAI" GPTs not functioning

Just got the updated ChatGPT today.

When trying to use the GPTs listed under “Made by OpenAI” I am unable to enter any custom prompts. I can type, but the enter button does not work, I can not press enter on my keyboard or select it with my mouse.

I was attempting to use Cosmic Dream. I can select one of the example prompts but it fails to properly generate an image, it’s either blank or a broken image link icon.

I read similar reports on Reddit and decided to post here.

Tested in both Brave Browser and Safari.


I’m having exactly the same issue. Both Firefox and Edge. Even created a new profile in Firefox and it wouldn’t work in that either.

There is also no option to upload a file in Hot Mods or Data Analysis, for example.

GPT-4 and GPT-3.5 work fine.

Same here.
I tried clearing browser cache and website data, still doesn’t work.
Tested in chrome for windows and macos

I’m having just this issue; have tried in Firefox, and Edge, on both Mac and PC. It feels like something is fundamentally broken in the GPT interface.


Same problem for me too. Tried to delete chats, enable and disable plugins, Safari and Chrome, but no luck.

Same issue, i cannot made any of them work. And i cannot browse in the GPT Classic either.

Exactly the same issue for me. Custom GPTs not working on Firefox (MacOS and Ubuntu) nor Safari (Macos). Conventional does work on all

Same, I can use the negotiation gpt but the data analysis one I cannot use it.

same issue here. unable to type any prompt, but can click on the pre-generated starters. very confusing UI!

Same issue here on Firefox. 3.5 and basic 4 are working. All custom prompts in the GPTs do not work.

Same issue here, tried firefox and brave browsers.

I can only post to existing “chats” not able to start any of GPTs including 4.

Same thing right now in Vivaldi browser.

Looking forward to fixing this issue from OpenAI side.

The same issue. Tried in Chrome on PC and mobile. Messages are just not sending.

I am also having the same problem. I was really hoping to test out some of the new features today, but it looks like I’ll be waiting until they fix it.

same problem…what can it be, maybe they are not ready yet…I am trying tomor again

I have exactly the same problem. I cannot send any text to the GPT.

wait for an answer, i guess it’s just they didn’t make them well.

Same here. Ui doesn’t work!…what can it be, maybe they are not ready yet…

Same issue for me. Tried on Android Chrome Browser and Windows Chrome

The update version is not working. Cannot run code, cannot upload files. When will you fix that?