ChatGPT API and chat.openai are not responding to prompts

ChatGPT API and chat.openai are not responding to prompts. Is there an outage thats not reported on the service status page?


Get “Bad Gateway” error on API calls and getting “Something went wrong. If this issue persists please contact us through our help center at help dot openai dot com.” at chat dot openai dot com

1 Like

seems like it to me too, tried changing browsers, coming at it from France

1 Like


Something went wrong. If this issue persists please contact us through our help center at

openai.error.ServiceUnavailableError: The server is overloaded or not ready yet.

1 Like

Same here in the UK, well now I’m bored.


Yeah GPT isn’t responding for me either


Down here as well. Eastern US. Trying to work in Python. Going to have to grease the cogs in the brain.

1 Like

Do they find out from posts like this? or is there a more official way to report errors?

1 Like

Same here in Tokyo(´;ω;`)

1 Like shows it now:
Partial Outage across ChatGPT and API Subscribe

Investigating - We are currently investigating this issue.
Nov 08, 2023 - 05:54 PST


Guess I’ll have to paste my code in here and ask all of you to fix it instead!



aboutta be me honestly. Anyone know how to program 3d renders in a vue application through three? lmao

1 Like

yep… I was testing some prompts, web & APP doesn’t respond, same error message. :roll_eyes:

1 Like

Same problem from the Netherlands, both in the web and mobile app.

It’s annoying that openai is not transparant on it’s downtime and communicate there is a problem and they are working on it

Yes, no more login. The “explore” menu is gone and the prompts produce errors.

Yes very down here :frowning: seems like a consistent issue everywhere, I’m in california usa.

Thankfully I have a local LLM or else I would be totally going through withdrawals haha. I seriously have setup a local one with M2 Ultra GPU to prepare for any govt banning or outages like this, etc… gotta prep for things :stuck_out_tongue:


1 Like

I encountered an issue today.
HTTP 500 Internal Server Error. The server had an error while processing your request, please try again.
See OpenAI Platform for more details.

    "error": {
        "message": "Internal server error",
        "type": "auth_subrequest_error",
        "param": null,
        "code": "internal_error"

My 16gb of ram and 12th gen i5 are very very jealous…

I can only run the dinky 7b models at a snail’s pace. (and no chrome tabs open!)