Unexpected GPT Service Outage: Unable to Create New GPT Today

Could it be that there’s an outage in the GPT service today that’s hindering the creation of a new GPT?

It was functioning this morning, but as of this post, I’m unable to create a new one. Is anyone else experiencing this issue?

Discourse wants a sentence so here it is.

I appreciate your prompt reply. When I attempt to select the ‘Create GPT’ option, I’m redirected to the main screen of ChatGPT, and the functionality to create a new GPT seems to be malfunctioning. Is this a known issue?

I’ve verified this issue with another account we own, and encountered the same problem. It seems we’re unable to create a new GPT. Is this a widespread issue?

I am also seeing this behavior (redirect to ChatGPT instead of Builder). Additionally, earlier today one of my GPT’s got corrupted somehow while saving. When I tried to run it, it was throwing errors to the console. And now it has disappeared from my list.

This is pinned for a few hours.

If lots of users start reporting this here then OpenAI support may notice and look into it.

Same, but also, the GPT I was working on has disappeared (deleted?), and previous chats with it are still accessible, but at the top does not list the GPT or any options, as if it’s a sourceless chat.

Yep it’s happened to me today aswell I thought I was the only one.

Same issue here. This has become incredibly annoying as a paid member

Having the same issue. Are there any other threads addressing this?

I am a GPT Plus user. I have created 4 custom GPTs that work fine when I run them. However I am trying to create a new GPT and every time I click on create a custom GPT, it just redirects me to the GPT4 prompt in chat gpt. I’m still able to use the tool fine otherwise. Anybody else experiencing this?

Same here. I created one GPT yesterday. Came back today and can’t create another one. It just redirects back to the home screen when I press “Create a GPT.”

It’s working now. Not sure what happened.

Right now, I am able to start on a new GPT using the chat, it does update the GPT, and I can edit the created config. However, the preview doesn’t work - when I type something and hit enter, it doesn’t show up in the chat above. Also, if I try to save the GPT with any of the options, the Confirm button is disabled.

1 Like

Never mind. I found that it hadn’t set the name of the GPT in the config. Setting that worked.