Message: "ERROR UNINSTALLING (plugin name)" with unverified plugins - is this a Malware?

the same

1 Like

Same problem with the uninstalling unverified versions

Agree with him. I’m having the same issue with the PROMPT PERFECT plugin.

I can not uninstall it.

1 Like

I have been experiencing the same problem with the Prompt Perfect plugin for the last couple of weeks.

I also have this problem. If any staff member will see this, here’s the request info:

Request URL:

Payload: { is_installed: false }

Preview: { detail: "Error updating plugin: { "message": "Cannot install plugin" }" }

@logankilpatrick the above might help you debug the issue

As much as notifying Logan is a sensible thing to do, I have not seen him respond to any of these in approximately the last two weeks.

Logan’s replies.

As such I myself no longer notify him.

yeah we’ve been aware of the issue since Prompt Perfect was re-verified (i’m the dev).

The issue is on the side of ChatGPT, this has been an issue, as noted, for multiple plugins and I know Logan is getting a lot of inbound on it (Message: "ERROR UNINSTALLING (plugin name)" with unverified plugins - is this a Malware? - #3 by logankilpatrick)

I’m sure the OpenAI team has eyes on it, appreciate everyone bubbling it up. Since you can still install the new versions, I’m not sure how big of a priority fix it is but we’ve reached out and with all this inbound most likely a resolution will come soon!

Just saw this thread in the forum

Could one of you test selecting or deselecting the plugin before trying to uninstall as outlined there?

Hello. I’m Having the same issue with Prompt Perfect. I even uninstalled all plugins, but still cannot uninstall this one. And it’s been going on already for two weeks.

having same issue with Prompt Perfect.
Error uninstalling
the problem already 1 month

This issue has been raised here for a long time, yet it seems that OpenAI is still reluctant to address it, which I believe will disappoint many users. Additionally, the plugin store often encounters problems. I think many users want to report these issues, but dealing with robot customer service feels like talking to a wall. The developers seem unaware of the actual scale of the problem

I’ve tried this, and it doesn’t solve the problem. Once a plugin is “unverified,” even if selected with a checkmark next to it, you can’t uninstall it.

I’m getting the same error when I try to uninstall Prompt Perfect and Legalgpt. I’ve tried logging out and in. It’s been this way for about a month.

Yes, I tried this and it does not work. I tried it with and without the checkmark checked. It didn’t make a difference.

Same issue here; I can not use or uninstall these plusigs about 2 MONTHS!

Same annoying problem here too (seems to be a growing problem).:

1 Like

Really surprised this is not being addressed. Same thing happening to me and no resolution for a month.

1 Like

Same issue here - Cannot uninstall MetaphorSearch and it appears it was retroactively marked as unverified. If we can at least get some reassurance that this cannot become malicious, that would be extremely helpful

Thanks for bringing our attention to this! (esp. to @fmaiabatista who provided the HTTP request/response that made this super easy to diagnose)

Fix should be deployed now, please let us know if the issue is still occurring for you!

1 Like

And to reassure anyone worried about malware:

  • plugins that update their manifest temporarily become “unverified” while we re-review them; this is a bit of an edge case while plugins are in beta and we iron out process, but it doesn’t mean anything malicious is happening. it does look scary though!
  • we do have a process to block plugins for malicious behavior; in that case the plugin would automatically get uninstalled (and uninstallable) to protect you!

This was really just a simple bug where our permissions were too strict (which will happen from time to time, especially in beta features like plugins where we want to keep rapid development AND good safety practices in place - this means, ironically, that bugs like this one where you can’t do something you should be able to do are a bit more likely)

I know that’s frustrating, especially when it doesn’t get fixed for weeks on end, and I appreciate everyone who came here to let us know about the problems (not just the bug reports with debug info). That’s why we do betas, right? Thanks and keep the feedback coming!


Same issue happened with me today. It totally did work few days ago. I was trying to use ScholarAI for the same message appeared and did not let me uninstall , install, or use any type of plugins