Authorization error accessing plugins in ChatGPT Plus

Hello! I have purchased a ChatGPTplus subscription.

I have installed the Plugins a week ago.
Everything worked great until today.

Today, when I tried to start working in the same mode as before with Plugins, right after the first request in the response field I got the following message: “! Authorization error accessing plugins”.

That is, I can’t use Plugins now.
Please help me to fix the problem.

Thank you in advance for a prompt reply!


Note: I have not seen this error before but just offering some suggestions I would try if this were my problem.

  1. Logout then Login.
  2. Uninstall plugins then reinstall plugins.
  3. Change browser.
  4. Clear browser cache.
  5. Use F12 to check for errors.
  6. Try each plugin separetly.
  7. Check a totally different plugin.

Hey there, I had this same issue, around the same time as you. For me, the issue seems to be ScholarAI. All other plugins work. Try disabling scholar AI, and you should be ok.

If I discover what the specific issue with ScholarAI is I will let you know.

Edit: It appears to be all Scholar Plugins so I would just find some alternatives for now


Hi, “Research By Vector” is up. This plugin seach content in Arxiv.

1 Like

ChatWithPDF seems to be experiencing the same issue as ScholarAI

1 Like

I’m having the exact same problem with ScholarAI. If that plugin is active, then I get the error “Authorization error accessing plugins” regardless of what I ask ChatGPT.

You can get the authorization from reinstalling ScholarAI plugin.

1 Like

I had today (30/07) the same problem with ScholarAI. Following one of the previously suggested fixes, I corrected this by uninstalling the plugin, and reinstalling it again. When I reinstalled it, it took me to a “sign up” ScholarAI page and once I signed up everything worked again just fine.


Thanks a lot, That’s exactly what I am having here. Based on your suggestion, I disabled Scholar Ai and all worked well now. Top Answer.

1 Like

I had the same issue. Uninstalled Scholar AI - re-installed it, provided my email to create an account and it all worked fine from there.

I am getting this error when using Prompt Perfect plugin


I just experienced this same issue, and here’s how I fixed it:


  1. Go into the Plugin Store in ChatGPT
  2. Search for the plugin(s) presently not working (in my case, “Prompt Perfect” and “ScholarAI”)
  3. Uninstall the plugin(s)
  4. Reinstall the plugin(s), which will most likely require you to re-authorize it/them
  5. Test the plugin(s) to verify that it’s/they’re working again
  6. DONE!!!


  • Based on what I’ve found so far, it seems that OpenAI (ChatGPT) recently de-authorized or unverified some plugins, which required re-verification by the creators and re-authorization by the users.
  • And unfortunately, the “error message” is not clear and doesn’t explain to anyone how to resolve the issue or what the issue actually even is.

Hope this helps someone else, as doing the above solved my problem with the two plugins I was getting this error with (ScholarAI and Prompt Perfect).


I had same problem occur just now. I took off all plugin and reset again and log off on. But won’t work. I’m not using scholar AI plug in. Not sure what to do next. If anybody solve this prblem like me. please share with your solution.

1 Like

confermo problmea risolto deselezionando il plugin scholarAI

Hello everyone, I had the same issue with Prompt Perfect plugin. after reinstalling it, the issue was resolved. I hope this can help.

Chiming in here with some perspective - this can happen if the oauth access token for a plugin has expired (and there is no refresh token). The only current solution (AFAIK) is to uninstall, then reinstall the plugin.

Would be amazing if ChatGPT redirected users to the plugin login page in this scenario!

Is that still a thing? I thought that was fixed with the offline mode setting? or am I confusing that with something else?

I saw this issue personally as of approx 2 weeks ago, it’s possible a fix has been posted in the meantime.

It was a combo of two things:

  1. Plugins not returning refresh tokens in their oauth flow (e.g. no offline_access scope)
  2. ChatGPT not redirecting to oauth flow on token expiration
1 Like

As today august 8th any plugins enabled throw the same error. ChatGPT is usable only without plugins. I’ve tried all the solutions before, even logging into single plugin site but nothing. completely puzzled…

I am having sam problem just now. I also tried to reinstall plugins from Scholar AI, then installed again. But that was not a solution.