Issue with GPT Actions error "Error talking to "

I was able to use webpilot normally yesterday, but today there are some errors and the “allow” option has disappeared.


Call the API with the visitWebPage operation


[debug] Calling HTTP endpoint

{ “domain”: “”, “method”: “post”, “path”: “/api/visit-web”, “operation”: “visitWebPage”, “operation_hash”: “3fc9a300d330b4c0228744d921de7b5a6426f20c”, “is_consequential”: false, “params”: { “link”: “Issue with GPT Actions not triggering external API calls”, “ur”: “GPT actions not triggering external API calls” } }

[debug] Response received

{ “function_name”: “visitWebPage”, “domain”: “”, “message”: “The requested action requires approval”, “action_id”: “g-88c5850d8da8ccd73837ee6862b3c5839785fc51”

Error talking to

Ps. api of webpilot


Did you see this?

It’s pinned so that if others report the same issue, OpenAI staff will notice and investigate. There’s also a note that the site might be temporarily down during maintenance.

Hello everyone, have you notices about this error ? I’m trying from many days with always the same error.

Hi, same error here in 2024. Using a VPN connection works fine.