I’m having trouble with the prompt bar. It stays grey, doesn’t light up, and nothing happens when I press enter

I’m having trouble with the prompt bar. It stays grey, doesn’t light up, and nothing happens when I press enter.

I’m still having the same problem with the Premium version. I suspect they might be releasing the new voice features soon. Fortunately, I created a new free account and it works perfectly fine Thanks for the tip, @admin172

Update 17.06.2024

I’m currently experiencing issues with both the GPT premium and free versions. If you’re facing the same problem, I recommend trying out Copilot or Llama as alternative tools. Has anyone else encountered this issue or is it just me?


Me too, very annoying indeed. Same thing in multiple browsers.
Only the first request works, after that the light arrow in dark button seems active, but nothin happens when clicked…

oh i cleared cache and cookies to check if that helpd, it did not.
its unusable at this moment for (i hope only some) users


exactly the same here. If I log out and use the free version it works fine, but the account I’m paying for, not working at all now. did all recommendations, cleared cache, 3 different browsers, tried a private browser. Managed to get someone to help me for a second via chat but seemed like a canned answer then, I gave the info, then no reply for more than 6 hours so far. least they could do is give me help since I’m paying for this.


Same here, while Mac app works fine.

Web UI,Windows app. they are so late.
The problme must be in server. in 6/12 3:00AM GMT,GPT could return response in a sec.

same ,in the windows. But it works well in the android.

my iphone app also works. only problem on desktop

1 Like

Yes the app android works ok, but troubles with paid account on windows machine using whatever browser

1 Like

The different point between malfunctioning and works is that My windows machine installed KB5039212 patch.
Some One. try to install below patches.

  • Windows 11 version 22H2:KB5039212
  • Windows 11 version 21H2:KB5039213
  • Windows 10 version 22H2:KB5039211
1 Like

I thought it was jsut custom GPTs having this issue, but apparently not. Same here, tried on Chrome and Firefox with not a lot of joy. I get it working once every now and again.

1 Like

Same here, all browser, when I try to send a request to ChatGPT, it takes an awful lot of time for it to be sent…

Send button gets grey… then wait wait wait wait… And after a LONG LONG time I get a response

Same problem here. Not sure what happened, it takes really long time to response.

1 Like

Same problem here, Windows 11 / Edge browser

…and me too. windows 11 , chrome… so frustrating

1 Like

yep, there is an issue with the Website right now.

problem is that they won’t acknowledge it on the status page :confused:

same here,I thought it was a temporay latency issue, now it’s just a total piss off. today was the day i learned to not rely on the service. 4 hours into building a detailed document, it started tripping on me and ruined the entire fkn doc

I have the same problem here…

chat has been down whole afternoon

I am experiencing the same issue

1 Like

Same here, iphone works but PC not. I check with F12 and it said:

“Access to script at 'from origin ‘chatgpt’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.”