I have a greyed-out "send" button so I can't use ChatGPT at all. I got no message alerting me of restrictions. I also have ChatGPT plus. Anyone know what might be going on?

It’s happening for the second day already. I have a plus package, it works normally on a laptop, but when I use an iPhone, I can’t send a single prompt on the chatgpt website (I tried using both Safari and Chrome).

Does anyone have a similar problem or know a solution?

7 Likes

I am having exactly the same issue. It is still working on my iPhone but not working on two browsers on my work pc and same with two browsers on my MacBook Pro now I’m back home.I. had been in the middle of a longish session early this morning, which had been very productive, then suddenly for no reason the prompt button has never gone black again to be able to upload conversation or files. It’s since so on all devices and browsers I’ve tried, bar my phone, for the past ten hours or so. No rhyme or reason for it.

1 Like

The same problem with Safari, iPhone.:slightly_frowning_face:

2 Likes

I have a similar problem on my phone, in safari, where if I click send it either loads infinitely or greys out. If I log out or try on my computer it works fine, but if I log in on my phone browser it bugs.

2 Likes

Same issue, just started. Nothing fixes it. I get maybe 1 reply logging back in but even thats stopped working. Cleared everything used incognito, nothing has resolved it.

2 Likes

Same problem here, tried changing IP, changing browsers, logging out/back in, clearing cookies etc… As soon as I click ‘Send’ button (both existing or new chat) it gets greyed out and not processing response…

Update
It started working (for the time being) when I switched from the model 4o to 4… Let’s see how it goes…

1 Like

Same issue here. Send button grey out, occasionally able to send 1 or 2 messages. Switch to use model 4 also same.

1 Like

Same issue here. Only working on mobile app. Did everything and was able to only get a single response before the issue started again. Paid version. Started happening right after I paid. Old account on a different email running unpaid works perfectly fine on another tab.

Same issue here. Only working on mobile app

1 Like

Same issue here, send button greyed-out and doesn’t work on GPT 4o, 4 or 3.5. Restarted system, cleared cookies, logged in and out still doesn’t work. Paid version.

Same here with various browsers and models…

Same, Chrome browser on Windows send arrow greyed out, but working on Android. Frustrating.

Same issue. Button greyed out on Desktop when trying Brave browser, Firefox, Safari on Mac.
iPhone app seems to work.

Same issue. I have plus, can’t use. Tried clearing cache, works one time, then greyed out again.

Considering switching to Gemini as it severely limits our productivity and I can’t seem to be able to get a support ticket in.

any one found a fix for this

I am the same, it has been 4 hours and I still can’t use it

1 Like

Same issue for several hours now. Greyed out button, no responses. Tried several browsers

Same, nothing working in new chat, somehow one message got through to an older chat, now it doesn’t work

claude works though…

Same here. AI has come to its senses and, just like humans, doesn’t want to work anymore.

I was having the same issue - I went to do something and saw that maybe a windows update or some kind of system update was needed. Can’t remember where I saw it but since I did that and it restarted the PC it is now working agian. If I remember I will reply again.