I can't access "my plan" on chatGPT since yesterday

Hello,

I can’t access “my plan” on chatGPT since yesterday. I took a Team account and I want to cancel my personal account.

On Chrome or Edge, same thing. I can no longer access MY PLAN to manage my subscription. On click, nothing happens.

Am I the only one with this problem?

4 Likes

Have you had a chance to look at this topic?

It should provide insight into answering some of your questions and provides links to current OpenAI ChatGPT Team pages.

Also look at Topics tagged chatgpt-team.

Thanks Eric, but this is a more general bug than the switch to Team.

Here’s a screenshot of one of my paid accounts (not Team). When I click on “My Plan”, nothing appears. Impossible to access.

1 Like

Thanks for the screenshot and replying back.

What I get is

then closing that popup by clicking on the X I get what you see.


Before ChatGPT Team was added this was the dialog

with a link to Manage my subscription


I will leave the tag chatgpt-team as that includes many of the questions, bugs, issues, etc. that need attention from OpenAI.

I’ve got the same issue when I click to “My Plan” into the menu section, it add this query parameter after the current url “pricing” and into the Chrome console there are 3 errors :

It’s like I was not connected with my credentials…

2 Likes

Same Issue here.
when clicking on "my plan, nothing happens.

3 Likes

I have the same issue… The rest of the options open the corresponding popup or links, but that one doesn’t.

2 Likes

Hey folks, thanks for flagging, I raised this to the team and will follow up!

3 Likes

Same issue here. How can I contact the customer service? Do you have a mail address? Nothing is written on the website of open.ai

same issue. console error in chrome. switching to firefox worked.

When you click on My Plan, there is “# pricing” appended to your ChatGPT URL. Copy this URL.

  1. Just open Incognito Mode on your browser
  2. Paste the chatgpt link with /# pricing (remove the spaces) at the end
  3. Hit Enter.
  4. Log In with your credentials
  5. After that, you’ll see the My Plan modal.
2 Likes

Thanks for the instructions.

Can you include screenshots.

In following your instructions I just get the same popup as click My plan in the first window.

This does not get us to the dialog to delete the account, etc.

it worked! Thanks!

I suspect this issue might be linked to clicking the Join alpha in the banner “Experience an early preview of ChatGPT in your language. [Join alpha].”, simply because I could access “My plan” prior to selecting that option.

Thanks for the feedback.

As I could not get it to work as you did, can you provide instructions with screenshots. I don’t know if I am doing something wrong or did it correctly and there is something different with my account. :slightly_smiling_face:

same here. needed the invoice for my company. Incognito helped .

Incognito doesn’t help. Even if I create new account.
pricing not working. In incoginto after signin it is throwing back to login page after puzzle every time.

Same for over the past few days and nothing has changed until now.
Was interested in upgrading but couldn´t open the plans.

Same , i was about to end my plan … can you please reactivate ???

Same problem here… More than a week without solving… Come on guys…

Pinned this globally for two weeks.

It needs attention from OpenAI.