I am unable to login and need to unbind the 2FA authentication

I am unable to log into ChatGPT because I have lost my Google Authenticator key. I tried resetting my password, but it still requires the two-factor authentication code. I attempted to contact customer support at https://help.openai.com/, but I haven’t received a response for three days. What can I do?

3 Likes

I also have this issue and haven’t been able to access my Plus account in over a month…
I’ve sent in emails to support@openai.com and i’ve submitted tickets through their chatbot. I’ve had no communication with OpenAi on how they will resolve this issue.

3 Likes

I’ve got exactly this problem. The bots can’t answer the question and trying to find a human to help I get sent in endless loops.
Do any humans beings exist in OpenAI-land? :slightly_smiling_face:

1 Like

I’m in the same exact boat. I was actually able to submit a ticket and they marked it as Resolved but nothing was changed. I am still locked out and being charged for Plus.

2 Likes

I thought I was locked out of my account this week – My 2FA codes didn’t seem to be working. I use Duo for 2FA. The app seemed to be out of sync with the OpenAI authentication system? I’m not sure, what was going on. After being locked out for a few days, I sat down again and kept refreshing the code and entering it and it eventually worked. It took me probably 7 or 8 new codes. I realize this may not help, but thought I’d share in case someone finds it helpful.

If you’re still logged into your ChatGPT Plus account on a different browser, you can try to reset your two-step authentication from there. Here are the general steps you would typically follow to reset two-factor authentication:

  1. Disable Two-Factor Authentication: In your account settings, click on the “Disable two-factor authentication” button. This should turn off the requirement for a two-factor authentication code for future logins.
  2. Re-enable Two-Factor Authentication: Once it’s disabled, there should be an option to enable it again. Click on this to start the process of setting up two-factor authentication again.
  3. Scan the New QR Code: As part of the setup process, you should be provided with a new QR code. Scan this with your OnePassword authenticator app to add your ChatGPT account to the app.
  4. Enter the Generated Code: After scanning the QR code, your authenticator app should generate a new code for your ChatGPT account. Enter this code into the appropriate field on the ChatGPT setup page to complete the process.

I’ve enabled 2FA to my ChatGPT account couple days ago and today I found the 2FA code generated by 1Password (which is my password/2FA manager software) is not accepted by ChatGPT login. Even I can still login by OAuth, there’s no “Enable/Disable 2FA” option in my settings page.

I am having the same issue. I can’t login with OpenAI Credentials due to a sudden 2FA request. Though I don’t recall setting it up and it’s nowhere to be found in any of my 2FA applications. I can login with Google, SSO however that doesn’t provide any way to disable or reset 2FA using my OpenAI login credentials. I know that I wasn’t hacked since everything appears as normal through Google SSO.

1 Like

Same issue. I had an account under my proton email address. 2FA doesn’t work. The codes generated by 1Password aren’t accepted. I had to create a new account under my gmail, but I can’t access GPT4 nor my entire history.

Does OpenAI have any actual customer support for folks that are paying? I need to disable 2FA

1 Like

I am in the same boat. Has anyone been able to find a resolution? I’ve put in multiple tickets and have heard nothing back.

2 Likes

Same here; I have a PLUS account that I cannot access since 10 days. Multiple attempts to get help went unanswered. Accessed via Apple account, but I cannot cancel the subscription with the PLUS account and move it to this other. I am getting very upset because I am paying for a service I cannot use and I cannot cancel my subscription for the same reason.

I demand urgent solutions AND reimbursement. WTH

I think we should contemplate to signal the problem as FRAUDOLENT. Negligence in supporting, silence to help requests, I mean: OUTRAGEOUS. Actually: ILLEGAL

1 Like

Same issue here — just got charged for my plus account and haven’t been able to login in weeks… contacted them multiple times

Same here. Please, support us. Why we can´t reset MFA? At least reply us in support…

I also had the same issue. I got the 2FA code by installing Google Authenticator app on my Android phone.

For iPhones, some users suggest:
Phone => Settings => Passwords => openAI
Then it displays a new 6-digit code every 30 seconds

Once you’re logged in, disable 2FA in our account settings.

If you have enabled two-factor authentication, you must have scanned the QR code provided by OpenAI with your phone and entered the six-digit verification code obtained from scanning the QR code. All you need to do is recall where you saw this six-digit verification code at that time, as the verification code for two-factor authentication continues to be generated there. I was also troubled by this issue before, but later I remembered that I scanned the QR code with the camera on my iPhone, and my verification code kept generating in the “Passwords” section of the Apple Settings. Take a moment to carefully think about where you saw this six-digit verification code at that time. perhaps you just didn’t realize it would be there.